Jaguar XE Forum banner
1 - 20 of 20 Posts

·
Registered
2015 XE-S - Italian Racing Red
Joined
·
139 Posts
Discussion Starter · #1 ·
Hi all,

I've been on here for a while, but not really "been on here" for a while as I sold my last XE 3 years ago.

Last month I got back into Jag ownership with an early XE-S. I don't know if it's a launch edition, but it has a lot of spec that I know would have been optional (360-camera, sunroof, heated wheel, folding rear seats, fully adjustable front seats, banging wheels).

Wheel Tire Car Vehicle Land vehicle


I think it's great, but there are a couple of niggling things:

TMPS error: The garage I bought it from is supposed to be sorting this, but I've not heard from them for a while. Googling suggests it can be a ball-ache to resolve because there's no way of knowing which sensor is failing. 🤷‍♂️

Front parking sensors: This car has the 360 camera with associated parking sensors, but the fronts never seem to start beeping when I park frontwards into a space. Not sure if I need to switch them on when manoeuvring, but I'm sure the sensors on my last XE responded better than these.

At some point I've lost one of the fins from the front air dams. I noticed it was loose when I washed the car, but didn't think it would disappear on me! I'm going to need to get a replacement, is there a good place for spares for our cars?

Wheel Car Vehicle Land vehicle Tire


I've decided to give it a few months before doing anything silly like getting the silencer deleted to try and get a bit more exhaust noise or getting a remap or getting the pulley done....
 

·
Registered
Joined
·
62 Posts
I've got the exact same car as you, including same colour and options on a 15 plate. In regards to the parking sensors yes you have to manually switch them on. The only time they are active is when you previously been in reverse. They will stay on until you reach about 10mph.
 

·
Registered
2015 XE-S - Italian Racing Red
Joined
·
139 Posts
Discussion Starter · #3 ·
I've got the exact same car as you, including same colour and options on a 15 plate. In regards to the parking sensors yes you have to manually switch them on. The only time they are active is when you previously been in reverse. They will stay on until you reach about 10mph.
👋

Hi, thanks for the info. I feared that might be the case... bit frustrating!
 

·
Registered
Joined
·
1,366 Posts
Front sensors only beep if you reverse first or switch them on... edit.... HRB beat me to it!
 

·
Registered
Joined
·
150 Posts
I've got the exact same car as you, including same colour and options on a 15 plate. In regards to the parking sensors yes you have to manually switch them on. The only time they are active is when you previously been in reverse. They will stay on until you reach about 10mph.
I've had the car a year and only just learned this 😂 Always wondered why it was a hit or a miss if the front sensors jumped into action.
 

·
Registered
Joined
·
998 Posts
Automatic switching on of the front sensors was added later.
On my MY16 model I had to manually switch them on, on the MY18 model it was automatic
 

·
Registered
Joined
·
507 Posts
JiggyJag,
Agree. I have a MY19 XE that was built in October 2018 and have the "automatic turn-on" sensor feature. I will say it only works in rare instances and almost always too late to do anything useful. When pulling into my garage, I always still manually turn on the parking sensors via the touch screen push button.
 

·
Registered
MY18 25T R-Sport (308PS)
Joined
·
293 Posts
Interesting. I didn't realise that they had to be enabled on earlier cars. Mine (MY18 car) are on automatically. So much so they are irritating.. They are triggered by passing traffic and people and come up with a patronising "Take care whilst manoeuvring" message that needs to be manually cancelled.
 
  • Like
Reactions: stojan.jovic

·
Registered
Joined
·
127 Posts
My Jag is MY16 and it have automatic-on parking sensors (it was originally made for Italian market, if that matters). They are pretty accurate, though sometimes they stay turned off when needed (very rare) and sometimes turned on even there is nothing close (pretty common, it's mostly right outer sensor I think, could be some issue/fault with that single sensor itself).

For me, the most disturbing thing regarding Jag sensors is so loud sound, for which I could not find a way to silent it (is that possible at all, at least by tweaking software itself with some good diagnostics?!?)!
 

·
Registered
MY18 25T R-Sport (308PS)
Joined
·
293 Posts
For me, the most disturbing thing regarding Jag sensors is so loud sound, for which I could not find a way to silent it (is that possible at all, at least by tweaking software itself with some good diagnostics?!?)!
Actually, you can reduce the volume by hitting the volume buttons (on steering wheel or main control unit) whilst the thing is bleeping and it does reduce the loudness.

But it seems to reset if I turn the music volume back up later so doesn't appear to be a useful solution, to me at least.
My front sensors dislike the exhaust of some cars in front of me in standing traffic too. I have just grown to tolerate it.
 

·
Registered
Joined
·
233 Posts
On mine (MY17), I have adjusted the sensor volume in the menu system (Is now a gentle beep). Think it is in menu where vehicle should be started without foot on brake (vehicle settings?). Stays at that volume and doesn't alter when radio volume increased/decreased
 

·
Administrator
South Bucks
Joined
·
7,618 Posts
Good info.
There are several bits in the menu that are greyed out with the engine running.
Ignition on only gives access.
 

·
Registered
Joined
·
233 Posts
Good info.
There are several bits in the menu that are greyed out with the engine running.
Ignition on only gives access.
Now I am suitably confused. Cannot find the screen I used to adjust volume. I remember I did it within 2/3 days of owning car ( 6 years ago), after trying to park in confined space. I clearly remember screen showing parking sensor volume. Perhaps several software updates later ????
 

·
Registered
Joined
·
233 Posts
@devonia So, you do not see that option anymore? Are your sensors silenced now (from the first time when you did that)?
Much quieter than before. Used to assault my ears. Now a gentle beep. Think I could have gone quieter as well. Will investigate further when I have a bit of time
 
  • Like
Reactions: stojan.jovic

·
Registered
Joined
·
233 Posts
Found it👍. Not where I said. Ignition on, main central screen >settings> volume settings. Parking aid volume is 4th item ( scroll down for it)🙃🙃
 
  • Like
Reactions: stojan.jovic

·
Registered
MY18 25T R-Sport (308PS)
Joined
·
293 Posts
Good find! I never knew it was there. Quite easy to miss.
Have set mine at '5' now and it's no longer irritatingly loud.
 

·
Registered
2017 XE S 3.0 S/C
Joined
·
21 Posts
Hi AL., about the exhaust, i suggest you to make a resonator delete, i did it and the result is pretty good.
The exhaust sound is not distorted, only stronger, no drone and there is crackles/pops.
Remove mufflers is not a good idea in my opinion (i think you will get drone)
 
1 - 20 of 20 Posts
Top