Jaguar XE Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
138 Posts
Discussion Starter · #1 ·
I saw a review of the XE a couple of months back on YouTube, which I believe was made in Holland. In it there was a video of the car being filmed on the road by a vehicle in front. When the car indicated the J blade running lights flashed alternatively to the indicator (e.g. when amber light was on the J blade was off and vice versa), however I've not seen (or at least noticed) that on any XEs since. Unfortunately I could not find the video to put a link up.

Has anyone else seen that? Is it country-specific perhaps, or something that is enabled/disabled?
 

·
Registered
Joined
·
217 Posts
Yeah, I've been meaning to ask the same question after seeing a youtube video, possibly the same one.

Is that the one where he liked the looks and the engine but thought the inside was a bit cheap?
 

·
Registered
Joined
·
138 Posts
Discussion Starter · #3 ·
Yes, I think that is the one. I have to say, although I would not go as far as saying that the inside looks cheap I think the switchgear in my X Type feels more solid than the XE, and I also prefer the leather material in my x-type to that of the Prestige I sat in at the weekend. Don't get me wrong, it's not hideous, but I do feel that the XE was made to a price point a little rather than 'this is a luxury brand and everything has to feel top notch'.

Another good case in point is a thread on this forum that talks about the quality of the 60/40 rear catches at the top of the boot. They don't look overly solid and look more of an afterthought than something designed to be aesthetically pleasing.

I am sure that I'm going to be delighted with the car - these are just initial 'gut feeling' observations. Maybe some owners will be able to give their opinions, although we are getting off topic now.

So, has anyone indicated left or right yet and taken a look? :-bd
 

·
Registered
Joined
·
42 Posts
I noticed the reflection yesterday, but thought that the running light was off when the indicator was flashing. It didn't look like they were flashing alternately
 

·
Registered
Joined
·
9 Posts
I have 2.0 Prestige (163) Manual that does not have the J blade day running lights, just the normal side light version, and they definitely flash alternately with the indicators.
 

·
Registered
Joined
·
125 Posts
Led light pulse at high frequency and so if the shutter speed of the film camera is at similar frequency the led apparently flash. This could be what you are seeing.
 

·
Registered
Joined
·
138 Posts
Discussion Starter · #10 ·
Jezza said:
Led light pulse at high frequency and so if the shutter speed of the film camera is at similar frequency the led apparently flash. This could be what you are seeing.
I don't think so, as it was happening when they indicated left or right, and the opposites side remained constant...
 

·
Registered
Joined
·
100 Posts
On XF the DLR on the turn direction dims when indicating but does not switch off or flash (Audi's do the same thing). Not seen XE indicating yet.
 

·
Registered
Joined
·
122 Posts
Just tested mine, when you indicate the DLR on that side goes out and comes back on when the indicator is switched off.
(180 r-sport)
 

·
Registered
Joined
·
107 Posts
Interesting... from looking at the reflection from a car in front, mine dim the same as my XF used to. As soon as the indicator is turned off, the DRL returns to normal luminosity.

I will test mine tomorrow, just to make sure.
 
1 - 15 of 15 Posts
Top