Jaguar XE Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
799 Posts
Discussion Starter · #1 ·
Dealer emailed me today with details of account they set up for my incontrol.

I clicked the link filled in rest of info chose pin etc hit finish and it said set up will soon be finalised.

An hour later I git an automated reply to say car could not be reached ensure its not parked underground etc.

Hours later still no joy and if I try the app and sign in it says no car registered to my account. Dealer had filled in reg VIN etc.

Any ideas?
 

·
Registered
Joined
·
138 Posts
You have to look at all of the links in the chain here, and for me the weakest link is likely to be the car. I THINK that all cars have a SIM card built in and effectively have 'half a mobile phone' in them, in order to send/receive information via the Jaguar server.

I'd ask the dealer how to check if the SIM card is installed. I believe there's a small unit in the boot at the top-left which has a sim slot, so you could check that.

Other than that I can't tell you until I get mine... Good luck, and keep us all posted with your success!
 

·
Registered
Joined
·
799 Posts
Discussion Starter · #3 ·
Thanks will try dealer tomorrow to ensure its done before they transport it.

Just wondered if there a 'usual' delay. That or Coventry has no data coverage
 

·
Registered
Joined
·
68 Posts
tobes said:
Thanks will try dealer tomorrow to ensure its done before they transport it.

Just wondered if there a 'usual' delay. That or Coventry has no data coverage
The delay in Coventry is usually in the order of a few seconds. When I tried mine whilst it was still at Guy Salmon, I could see it was (for instance) unlocked with the bonnet open, so I knew it was still in the workshop the day before. You should be able to see yours.
 

·
Registered
Joined
·
799 Posts
Discussion Starter · #5 ·
Says I can retry. Will do that now and if nothing in the "will keep trying for 12 hours' period will contact dealer in morning.
 

·
Registered
Joined
·
799 Posts
Discussion Starter · #6 ·
All sorted, they took it out for another drive this morning and it then picked up the signal and all connected now.

Only downside is mileage now gone from 5 miles to 13miles but I can live with that :)

Fuel is low though so sent them a thanks for the connection assistance and pointed out I can see the fuel is low. Will see if any makes it's way into the tank before Friday.
 
1 - 7 of 7 Posts
Top