Jaguar XE Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
799 Posts
My 4's and 5 connect to the app
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #3 ·
Thanks but it's the actual connection to the software in the XE which isn't possible. My phone has uploaded the app ok but the dealer says the iOS 8 is the minimum to have the phone connect.
 

·
Registered
Joined
·
597 Posts
Can you not just update your iphone to ios8?
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #5 ·
You can't update the iphone 4 past iOS 7.1.2
According to the Jaguar website this should be ok (as per link), however my phone gets an "incompatible" message when connected via the USB port and the dealership say the minimum is iOS 8. That's makes the iPhone 4 useless as for Incontrol!
 

·
Registered
Joined
·
597 Posts
Tontoshorse said:
You can't update the iphone 4 past iOS 7.1.2
According to the Jaguar website this should be ok (as per link), however my phone gets an "incompatible" message when connected via the USB port and the dealership say the minimum is iOS 8. That's makes the iPhone 4 useless as for Incontrol!
That's very poor that you can't update it any higher than that!
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #8 ·
DMT66 said:
Tontoshorse said:
You can't update the iphone 4 past iOS 7.1.2
According to the Jaguar website this should be ok (as per link), however my phone gets an "incompatible" message when connected via the USB port and the dealership say the minimum is iOS 8. That's makes the iPhone 4 useless as for Incontrol!
That's very poor that you can't update it any higher than that!
it's always a problem with Apple, lack of support for older software, however I think Jaguar need to make it very clear what the minimum version of operating system is required, otherwise there may be a lot of disgruntled iphone4 users.
 

·
Registered
Joined
·
597 Posts
I think you're right, the iphone 4 isn't really that old and personally it was my favourite iphone so far!
 

·
Registered
Joined
·
140 Posts
According to the Jaguar Connectivity Centre iPhone 5 and up with iOS 8.1 (min) are compatible with InControl Apps. iPhone 4 and up are compatible with Bluetooth.

http://jaguar50.nextgen-technology.net/Phones?SelectedVehicleId=2157&Culture=en&CultureId=23&RegionId=1&SelectedTestInstanceId=101519&SelectedPhone=2698&IsInvalid=False&IsLatest=True

I couldn't see anything on the USB iPod compatibility but assume all iPhone will do this.

I no longer have an iPhone 4 or 4S handset so can't confirm otherwise
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #11 ·
Quigon said:
According to the Jaguar Connectivity Centre iPhone 5 and up with iOS 8.1 (min) are compatible with InControl Apps. iPhone 4 and up are compatible with Bluetooth.

http://jaguar50.nextgen-technology.net/Phones?SelectedVehicleId=2157&Culture=en&CultureId=23&RegionId=1&SelectedTestInstanceId=101519&SelectedPhone=2698&IsInvalid=False&IsLatest=True

I couldn't see anything on the USB iPod compatibility but assume all iPhone will do this.

I no longer have an iPhone 4 or 4S handset so can't confirm otherwise
Many thanks for that link, it does clarify which phone can be used and I'm guessing there will be a few Iphone 4 users a little bit miffed that Jaguar have rendered their phone useless!
 

·
Registered
Joined
·
104 Posts
Alp said:
Alp said:
My iphone 4s works OK through Bluetooth, but will not connect through USB to InControl, iphone 5 works OK on both.
forgot to mention that the 4S was running ios 8.4.
Bugger - I was holding out to swap my 4S for a 6S (or 7, whatever). Looks like I'll be up for an earlier change. That won't impress the domestic management....
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top