Jaguar XE Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
143 Posts
Discussion Starter · #1 ·
My XE has the most simple parking aid out of the options available. Just on the rear, with a beeper and a diagram showing proximity. The beeper went silent, while the stripes on the diagram still flashed correctly.

I solved the problem. I must have turned the volume control down while reversing. When the device is active, the sound volume of the beeper is controlled by the radio volume knob. I turned the volume up again and the beeping was restored.

When I tried before, my mp3 player was playing music, so turning the volume up increased the music volume.

I don't know whether the control was also increasing the volume of the beeper. The music was probably too loud to hear the beeper.

Anyway, try this if you think your parking beeper is broken.
 

·
Registered
Joined
·
27 Posts
Good to know, this is also the case for the Satnav guidance when she's talking. Otherwise it falls back to audio volume.
 

·
Registered
Joined
·
799 Posts
Check volume settings. Other cars allow you to change sat nav reversing beeps etc relative to media volume. Even my avensis hire car allows it but hidden in a weird options menu for general settings not in audio.
 

·
Registered
Joined
·
664 Posts
my superb works exactly as described here for the xe...basically the volume controls affect whatever sound I being played at the time and it remembers the setting for that particular source....you get used to it, its fine :)
 

·
Registered
Joined
·
140 Posts
Just to note you can also preset the volume for all these in the main audio settings page, covers (from memory); parking aids, sat nav, traffic announcements and voice command responses.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top