Stop/Start again a few thoughts

Faults and Technical chat for the Jaguar XE
Indianajons
Posts: 267
Joined: Sun Feb 19, 2017 1:28 pm
Location: Peak District, UK

Re: Stop/Start again a few thoughts

Post by Indianajons » Sat Jan 06, 2018 7:41 pm

Interesting article on stop/start and potential impact on engine wear

https://www.msn.com/en-gb/cars/ownershi ... ailsignout
2017 MY tempest grey Portfolio 180D, folding mirrors, 14 way seats, memory pack, cold weather pack, 360 parking, wi-fi hotspot


User avatar
richmond
Posts: 996
Joined: Sun Jul 31, 2016 11:58 am
Location: Solihull

Re: Stop/Start again a few thoughts

Post by richmond » Sun Jan 07, 2018 12:36 pm

The trouble is that we don't know what technology Jaguar have employed, if any, to combat such things as main bearing wear etc.
John
2016 XE Italian Racing Red Prestige 2.0i 200
Prev. 2011 XFS


User avatar
Vespa
Posts: 3367
Joined: Sun Oct 11, 2015 10:50 am
Location: Warrington,North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Sun Jan 07, 2018 12:49 pm

The Castrol oil wiil cling to bearings longer rather than drain away quickly even when hot so little wear will take place. also JLR have reduced many white metal bearings in the engine for roller bearings. https://www.jaguar.co.uk/about-jaguar/i ... engine.htm
R Sport 180 in Bluefire with loads of extras. ;)


Indianajons
Posts: 267
Joined: Sun Feb 19, 2017 1:28 pm
Location: Peak District, UK

Re: Stop/Start again a few thoughts

Post by Indianajons » Sun Jan 07, 2018 6:43 pm

Vespa wrote:
Sun Jan 07, 2018 12:49 pm
The Castrol oil wiil cling to bearings longer rather than drain away quickly even when hot so little wear will take place. also JLR have reduced many white metal bearings in the engine for roller bearings. https://www.jaguar.co.uk/about-jaguar/i ... engine.htm
X760 - 303-01A - Engine - INGENIUM I4 2.0L Diesel.pdf
Not sure how you draw that conclusion, Vespa, the majority subject to heavy load/wear still look like white metal to me. Interesting to see the timing chains and tensioners described as “maintenance free” though, bearing in mind the recently reported instances of stretched chains requiring replacement
2017 MY tempest grey Portfolio 180D, folding mirrors, 14 way seats, memory pack, cold weather pack, 360 parking, wi-fi hotspot


User avatar
Vespa
Posts: 3367
Joined: Sun Oct 11, 2015 10:50 am
Location: Warrington,North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Mon Jan 08, 2018 8:33 am

If you read about the engines there are still white metal bearings of course but the engine has been designed to cope with S/S using the developed oils by Castrol.
R Sport 180 in Bluefire with loads of extras. ;)


Tony1982
Posts: 12
Joined: Sat Mar 04, 2017 10:25 am

Re: Stop/Start again a few thoughts

Post by Tony1982 » Tue Jan 09, 2018 3:07 am

My XE is now 9 months old and about a month ago something Strange started. So for the last month or so, maybe once a week (so very few times so far) I get a beep and a message on the dash saying "stop start fault" and a yellow triangle with an exclamation mark. This happens randomly mid journey and the next time I start the car it's gone until a few days or a week or so later. Funny thing is though the stop start works fine, even when the message appears. The car is driven daily and has about 6000 miles on the clock. I also have some issues with the ICT pro but I don't think they are related, I'll post in another thread related to ICT pro for that.
- 2017 Jaguar XE S - 3Litre Supercharged - Glacier/Yulong White- 20" 10 Spoke 1014 Wheels - Privacy Glass - Black pack - ICT Pro 380w Meridean - Rear camera -


User avatar
Repairman
Posts: 167
Joined: Thu Jul 13, 2017 8:06 pm
Location: Blandford Forum

Re: Stop/Start again a few thoughts

Post by Repairman » Thu Jan 11, 2018 7:47 pm

Well Cat went in for a day at dealers, They carried out a SDD health check, tested battery required a charge, retested and supposed to be ok, updated CCF and cleared fault codes, and it is supposed to be working again, 9 journeys later, 15 -50 miles per journey, and it hasn't worked once, so its actually gone backwards on the occasional working to not at all, another phone call I think!
XE R Sport 180 2.0D in Italian Racing Red


RMC14366
Posts: 7
Joined: Sat Oct 15, 2016 7:33 pm

Re: Stop/Start again a few thoughts

Post by RMC14366 » Sat Jan 13, 2018 2:31 pm

Repairman.
That is exactly what they were doing with me when I took my car back - eventually 4th visit / 18 months) they replaced battery which from reading other posts seems to cure problem.


User avatar
Repairman
Posts: 167
Joined: Thu Jul 13, 2017 8:06 pm
Location: Blandford Forum

Re: Stop/Start again a few thoughts

Post by Repairman » Sat Jan 13, 2018 9:14 pm

Cheers RMC, I will push for this
XE R Sport 180 2.0D in Italian Racing Red


User avatar
Vespa
Posts: 3367
Joined: Sun Oct 11, 2015 10:50 am
Location: Warrington,North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Thu Jan 18, 2018 2:43 pm

My S/S has stopped working again but I have made another observation. On ignition/start up I have been getting a ping from the warning system regarding outside temp and the snowflake symbol is showing. I am sure that this is the activation temp that stops S/S from working. Until the temp gets over the magical 5c that seems to be the trigger point for the snowflake indication I reckon it will come back into action. Sadly that will not happen yet for a few days. If and when it does I will see if the S/S commences again. The manual states below 0c but it may be actually higher.
R Sport 180 in Bluefire with loads of extras. ;)


Post Reply

Return to “Faults & Technical”