Stop/Start again a few thoughts

Faults and Technical chat for the Jaguar XE
Locked
User avatar
Repairman
Posts: 242
Joined: Thu Jul 13, 2017 8:06 pm
Location: Blandford Forum

Re: Stop/Start again a few thoughts

Post by Repairman » Mon Feb 12, 2018 2:23 pm

I have had similar thoughts Vespa, I have a battery monitor connected, and it rarely goes below 92%, but stop/start hasn't been working for a while.
And what makes me agree with you is we did a 30 mile trip, where stop/start was working fine, air con etc not running, we stopped for 1/4 hour and made way home, and stop/start don't work once!
XE R Sport 180 2.0D in Italian Racing Red


User avatar
HaloJones
Posts: 1087
Joined: Mon May 25, 2015 6:21 pm
Location: Sarf-East London

Re: Stop/Start again a few thoughts

Post by HaloJones » Mon Feb 12, 2018 9:06 pm

Stop/Start on my '15 240 has given up completely. Doesn't matter what journeys I've done or what things are "on".
Ultimate Black Portfolio 240 Petrol, Chrome Window Surrounds, Templar 18", Oyster Interior


Prestige
Posts: 49
Joined: Mon Jul 24, 2017 9:15 pm
Location: Staffs

Re: Stop/Start again a few thoughts

Post by Prestige » Mon Feb 12, 2018 9:20 pm

I see that we now have 172 posts on this thread on stop/start. Having had my 200ps Prestige now for a month I can confidently say that it causes me no problem at all. I drove a 50 mile roundtrip on the second day of ownership involving travelling through 2 towns with lots of roundabouts and traffic lights. The stop/start annoyed me so much that I turned it off and it is my very first action after starting the car everyone I get in.
It causes me no problem other than the requisite off switch every journey.


BOBCDP
Posts: 339
Joined: Wed Jun 22, 2016 8:51 pm
Location: Vale of Glamorgan

Re: Stop/Start again a few thoughts

Post by BOBCDP » Mon Feb 12, 2018 10:38 pm

Prestige wrote:
Mon Feb 12, 2018 9:20 pm
I see that we now have 172 posts on this thread on stop/start. Having had my 200ps Prestige now for a month I can confidently say that it causes me no problem at all. I drove a 50 mile roundtrip on the second day of ownership involving travelling through 2 towns with lots of roundabouts and traffic lights. The stop/start annoyed me so much that I turned it off and it is my very first action after starting the car everyone I get in.
It causes me no problem other than the requisite off switch every journey.
+1
MY16 2015 R-Sport 180d, Auto, Yulong White,


User avatar
mpercib
Posts: 149
Joined: Wed Dec 30, 2015 5:55 pm
Location: North Carolina

Re: Stop/Start again a few thoughts

Post by mpercib » Tue Feb 13, 2018 1:22 pm

I am happy to report that my S/S finally stopped working after almost 2 years of ownership. No more having to press the button to deactivate the system, now I avoid the process and just enjoy the led light and go about my driving business.
Jaguar XE, MY 2017, 3.5t, R-Sport, IRR, Jet/ Red, 20" Propellers w/ red calipers, Al paddle shifters, splash guards, sport pedal covers, dead pedal foot rest, tinted glass, interior trim upgrade, re-badged to R Sport.


User avatar
wecpcs
Posts: 52
Joined: Sun Jul 02, 2017 2:17 pm
Location: Kent (UK)
Contact:

Re: Stop/Start again a few thoughts

Post by wecpcs » Tue Feb 13, 2018 2:24 pm

BOBCDP wrote:
Mon Feb 12, 2018 10:38 pm
Prestige wrote:
Mon Feb 12, 2018 9:20 pm
I see that we now have 172 posts on this thread on stop/start. Having had my 200ps Prestige now for a month I can confidently say that it causes me no problem at all. I drove a 50 mile roundtrip on the second day of ownership involving travelling through 2 towns with lots of roundabouts and traffic lights. The stop/start annoyed me so much that I turned it off and it is my very first action after starting the car everyone I get in.
It causes me no problem other than the requisite off switch every journey.
+1
+2
XE Prestige 2.0 Ingenium Auto, Fuji White, Light Oyster Grained Leather Seats & Trim, Adv. Parking Assist, Auto Dimming Power Fold mirrors with Approach Light & Space saver spare wheel.


redhot ES
Posts: 91
Joined: Wed Jan 04, 2017 12:29 pm

Re: Stop/Start again a few thoughts

Post by redhot ES » Wed Feb 14, 2018 12:07 pm

Trip to Carcassonne 90mins. Night in car park. No problems this morning, no (low battery message).
So ya man from Beadles was right, just needed a good run out.
XES
20 Propeller Racing Red Sunroof Climate Seats Heated Wheel, Red Leather Navi Pack 380 Black Pack Plus Cold Climate Pack Advance Parking Assist 360 Cam Road Tech Pack 40/20/40 M Lighting Wi FI Hot spot control Secure lane secure


miniman
Posts: 37
Joined: Sun Feb 26, 2017 8:44 pm

Re: Stop/Start again a few thoughts

Post by miniman » Tue Feb 27, 2018 9:54 pm

Surely, constant stop starting puts strain on parts, and therefor requires reinforced parts, but are reinforced used?


User avatar
HaloJones
Posts: 1087
Joined: Mon May 25, 2015 6:21 pm
Location: Sarf-East London

Re: Stop/Start again a few thoughts

Post by HaloJones » Tue Feb 27, 2018 10:28 pm

Mine has stopped working and I'm not happy because I paid for it and want it to do what it's advertised as doing. I think I will be calling my dealer shortly.
Ultimate Black Portfolio 240 Petrol, Chrome Window Surrounds, Templar 18", Oyster Interior


User avatar
Vespa
Posts: 3877
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Wed Feb 28, 2018 7:31 am

miniman wrote:
Tue Feb 27, 2018 9:54 pm
Surely, constant stop starting puts strain on parts, and therefor requires reinforced parts, but are reinforced used?
Apparently everything is made to do this job. The starter motor is stronger and the battery is very high power AGM construction.

Halojones, you must factor in many things that stops the S/S system from working the current cold snap is one.
180 diesel XE R Sport, with many extras :D


Locked

Return to “Faults & Technical”