Stop/Start again a few thoughts

Faults and Technical chat for the Jaguar XE
User avatar
Mikeyjd
Posts: 202
Joined: Thu Aug 09, 2018 3:10 pm
Location: Wales

Re: Stop/Start again a few thoughts

Post by Mikeyjd » Mon Jan 28, 2019 5:56 pm

Bazzamf wrote:
Mon Jan 28, 2019 4:37 pm
Vespa wrote:
Mon Jan 28, 2019 11:38 am
My 8 amp charge up did nothing and I am now convinced the battery is the problem as the CTek comfort charger point is showing red again after 36 hours of not being driven. The top and bottom of this is battery is faulty on many early cars and some have been lucky to have had them replaced under warranty.
I bought my ex demo car when it was nine months old with only 2700 miles on the clock, so it must have been left parked for a long while. No doubt the battery was allowed to go flat and only recharged when test driven. Allowing these newer batteries to go flat is the worse thing that can happen to them as it reduces their ability to hold a decent charge. After nine months of ownership, the battery was eventually changed under warranty as it was not holding its charge. 3 months later the s/s system still seems to be working OK. I am convinced that most of the problems with the s/s is down to battery condition, possibly caused by the dealers not looking after them when in their stock.
Mine was the same. Car only had 7000 on the clock and possibly sitting at the dealers for months. It went in twice in first few weeks for faulty stop/start. They eventually fitted a new battery and it always seems to work when the car gets hot now.
2018MY R Sport. 250D AWD. - Meridian, Black pack, Parking pack, plus loads of extras.


User avatar
Vespa
Posts: 4503
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Mon Jan 28, 2019 6:10 pm

I succombed today and bought a new 90Ah Jaguar battery for £180 inc vat and it is to be fitted on Wed. I am keeping the old battery as I have a use fot it.
180 diesel XE R Sport, with many extras :D


capese21
Posts: 237
Joined: Wed Dec 30, 2015 7:34 pm

Re: Stop/Start again a few thoughts

Post by capese21 » Tue Jan 29, 2019 4:00 pm

The Ctek comfort charger is notoriously pessimistic. Even when fully charged the orange or red led flashes. My stop start always works.


User avatar
Vespa
Posts: 4503
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Wed Jan 30, 2019 10:58 am

An update................................... I had the Jaguar 90Ah battery fitted today by the dealer and from the start of my journey home the S/S worked every time even with the climate control on with fans at mid setting and the outside temp +1C. The Ctek comfort charge point is showing green as well. I will se how it goes over the next few days. It could be money wasted or the S/S sorted.
180 diesel XE R Sport, with many extras :D


User avatar
PhilB
Posts: 5619
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: Stop/Start again a few thoughts

Post by PhilB » Wed Jan 30, 2019 11:09 am

Keeping everything crossed it's a fix!
:D
XE S 380, Storm grey Pics Black venoms/black pack, 18 ways, BSM, 40/20/40, ICTPro 380, parking pack, spare wheel.
Previous: 2015 XE S 340, British Racing Green.


User avatar
Vespa
Posts: 4503
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Sat Feb 02, 2019 2:08 pm

The new battery has sorted my S/S for the time being, even in this cold weather with the climate control on. Two full days of none driving and once reached operating temp and it is working. :D
180 diesel XE R Sport, with many extras :D


spritely
Posts: 170
Joined: Mon Sep 17, 2018 4:16 pm
Location: Llanon/Wales

Re: Stop/Start again a few thoughts

Post by spritely » Sat Feb 02, 2019 3:04 pm

Vespa wrote:
Sat Feb 02, 2019 2:08 pm
The new battery has sorted my S/S for the time being, even in this cold weather with the climate control on. Two full days of none driving and once reached operating temp and it is working. :D
Think you better go and have a lie down. :lol: :lol: :lol:
Corris Grey 180D R sport - loving it.


User avatar
Vespa
Posts: 4503
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Tue Feb 05, 2019 12:04 pm

And today's Topix item..................... JTB00664v2 - Auto Stop/Start System Does Not Function As Expected
180 diesel XE R Sport, with many extras :D


User avatar
PhilB
Posts: 5619
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: Stop/Start again a few thoughts

Post by PhilB » Tue Feb 05, 2019 12:07 pm

Vespa wrote:
Tue Feb 05, 2019 12:04 pm
And today's Topix item..................... JTB00664v2 - Auto Stop/Start System Does Not Function As Expected
I'd be interested to see the contents of that one.
Any of our resident spies got access?

Oh and mine is still working.................perfectly.........every time..........if I forget to switch it off on startup.
:lol:
XE S 380, Storm grey Pics Black venoms/black pack, 18 ways, BSM, 40/20/40, ICTPro 380, parking pack, spare wheel.
Previous: 2015 XE S 340, British Racing Green.


User avatar
Vespa
Posts: 4503
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Tue Feb 12, 2019 2:24 pm

Seeing as I have been so vociferous on this subject, that after around 2 weeks I thought it fitting to say that I have never CTek charged the battery since it has been fitted and the S/S works every time once the engine is mildly warm with all functions set on the climate working fully ie fans and heated front and rear screens. My journeys still remain short ones as well. ;) :D
180 diesel XE R Sport, with many extras :D


Post Reply

Return to “Faults & Technical”