Stop/Start again a few thoughts

Faults and Technical chat for the Jaguar XE
Post Reply
User avatar
Vespa
Posts: 3530
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Stop/Start again a few thoughts

Post by Vespa » Thu Jun 01, 2017 12:16 pm

I made an observation over the past 24 hours. Yesterday we had a run out of 125 miles along fast A roads and motorways along with a few slower A roads due to speed restrictions. The stop/start more or less packed up about 4 weeks ago, which I put down to short journeys and the DPF filter not having chance to regenerate properly. So after the run I expected the S/S to function correctly. No, it didn't. Today I got back in the car and for once did not connect the phone to the USB. The first journey there was no S/S working but coming back home it functioned every time. As I was near the dealer I was going to get it in to have it looked at. When it started working again I decided not to book it in. The question here is because I was so near the dealer and the car was parked within a few hundred yards from the dealer for around 40 minutes. Now can the car electronically link to JLR near a dealer and be checked over?? I don't know. Can the phone actually be blocking any updating if the acceptance of connection to JLR is not granted? Really strange situation that the S/S works faultlessly for weeks on end then just packs up. I have kept the battery topped up fully with a CTEK charger, so it is not battery related. The car should have cleaned the DPF on the first part of the larger journey at 63 miles. The only other thing I can think of was that I had the aircon on all the time but switched it out this morning. In the past the aircon made no difference whatsoever as long as the battery and DPF were 100%. Any thoughts again on the subject??
Back with my XE :D


User avatar
PhilB
Posts: 4490
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: Stop/Start again a few thoughts

Post by PhilB » Thu Jun 01, 2017 1:25 pm

I've come to the conclusion it's pure witchcraft!
As you say we all know about cold engines, low batteries and ambient temps etc etc stopping it working but on my newbie it actually tells you if it's unavailable.
I get a logo on the screen to say if it's unavailable and a different one if I've switched it off.
Fair enough.
But several times I've seen the "unavailable" logo when restarting the car when it's fully warmed up.
Battery is virtually brand new and the weather is warm.
As I said in a previous thread if I see that it just reminds me to switch it off anyway.
:lol:
Current: XE S 380, Storm grey Pics Black venoms/black pack, 18 ways, BSM, 40/20/40, ICTPro 380, parking pack, spare wheel.
Previous: 2015 XE S 340, British Racing Green.


User avatar
Vespa
Posts: 3530
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Thu Jun 01, 2017 2:14 pm

I have just looked at my journeys list and notice today's first trip was around 200 yards late starting. I wonder if that has something to do with things going wrong with the S/S. :?
Back with my XE :D


Indianajons
Posts: 292
Joined: Sun Feb 19, 2017 1:28 pm
Location: Peak District, UK

Re: Stop/Start again a few thoughts

Post by Indianajons » Thu Jun 01, 2017 8:05 pm

Still acquiring satellite signals for first 200 yards?
2017 MY tempest grey Portfolio 180D, folding mirrors, 14 way seats, memory pack, cold weather pack, 360 parking, wi-fi hotspot


User avatar
Vespa
Posts: 3530
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Fri Jun 02, 2017 10:00 am

Indianajons wrote:
Thu Jun 01, 2017 8:05 pm
Still acquiring satellite signals for first 200 yards?
It has never done it before so it must be a glich.
Back with my XE :D


User avatar
PhilB
Posts: 4490
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: Stop/Start again a few thoughts

Post by PhilB » Fri Jun 02, 2017 10:13 am

Vespa wrote:
Fri Jun 02, 2017 10:00 am
Indianajons wrote:
Thu Jun 01, 2017 8:05 pm
Still acquiring satellite signals for first 200 yards?
It has never done it before so it must be a glich.
No, no, no.
Don't forget, the XE never has a "glitch".
They are called "features"............... :mrgreen:
Current: XE S 380, Storm grey Pics Black venoms/black pack, 18 ways, BSM, 40/20/40, ICTPro 380, parking pack, spare wheel.
Previous: 2015 XE S 340, British Racing Green.


User avatar
Vespa
Posts: 3530
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Fri Jun 02, 2017 10:15 am

Or if it was the BBC, QUIRKY, which all the naff programs my wife likes use the word. :lol: :lol:
Back with my XE :D


User avatar
PhilB
Posts: 4490
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: Stop/Start again a few thoughts

Post by PhilB » Fri Jun 02, 2017 10:18 am

Vespa wrote:
Fri Jun 02, 2017 10:15 am
Or if it was the BBC, QUIRKY, which all the naff programs my wife likes use the word. :lol: :lol:
Ah!
The unbiased BBC!
:roll:
One thing that really gets my goat with a lot of the stuff on there is younger so-called experts who start every sentence with "So" and then every sentence is separated by the word "like".
Must be a university thing.
:ugeek:
Current: XE S 380, Storm grey Pics Black venoms/black pack, 18 ways, BSM, 40/20/40, ICTPro 380, parking pack, spare wheel.
Previous: 2015 XE S 340, British Racing Green.


User avatar
Vespa
Posts: 3530
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Fri Jun 02, 2017 10:21 am

PhilB wrote:
Fri Jun 02, 2017 10:18 am
Vespa wrote:
Fri Jun 02, 2017 10:15 am
Or if it was the BBC, QUIRKY, which all the naff programs my wife likes use the word. :lol: :lol:
Ah!
The unbiased BBC!
:roll:
One thing that really gets my goat with a lot of the stuff on there is younger so-called experts who start every sentence with "So" and then every sentence is separated by the word "like".
Must be a university thing.
:ugeek:
And "stuff" along with non bias reporting and at least 2000 sports presenters. Watch BBC 2 News at 11.00 am everyday to meet the staff from the whole of the BBC ( Bullshit Broadcasting Club)
Back with my XE :D


User avatar
Vespa
Posts: 3530
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Mon Jun 12, 2017 11:25 am

After a deep recharging of the battery with the CTek charger in AGM/ Regen mode the stop /start has worked everytime since even after just a few hundred yards from cold. I delved into the scientifics of these new batteries that are now in modern cars and they seem to require a special charge and regeneration at least once every 12 months or more if not getting good charging from longer trips. They were originally developed for use in aircraft to avoid acid leakage. I suspect JLR have realised this after replacing hundreds of perfectly good batteries for no reason other than a regeneration charge. My car is booked in next week for 2 days to have the battery charged and to see if the charge holds overnight. I am sure it will now as I carried out the regeneration charge on Saturday and it took 9 hours to complete. Normally it takes about 3-4 hours to top it up.
The assessment in my starter post was off mark as the battery could not get to it's peak charge even after such long runs, until the regeneration was carried out.
Back with my XE :D


Post Reply

Return to “Faults & Technical”