Stop/Start again a few thoughts

Faults and Technical chat for the Jaguar XE
User avatar
Mike Rometer
Posts: 631
Joined: Tue Mar 19, 2019 10:28 am
Location: N. Staffs

Re: Stop/Start again a few thoughts

Post by Mike Rometer » Wed Jul 10, 2019 11:08 am

Noted Vespa. I only started noticing mine not working again since using A/C on full bore a couple of times in the last week. It wasn't on for long, just enough to get the car down to a temp where the 'normal A/C could cope. I will be out again today and we'll see if it plays ball (or up). One thing I notice is that this red one gets a lot hotter in the sun than my old light blue X.
Jag No 3. 2 Litre petrol Prestige 200. Italian Racing Red. 65 plate

My other vehicle is coal fired. 8-) (very lo-tech)


User avatar
Vespa
Posts: 5333
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Wed Jul 10, 2019 12:40 pm

The use of the aircon is a major factor to stop the S/S working as in the car manual. So far mine has worked even with the A/C on but that was just on normal auto rather than boost ie turning the temp below 17c.
180 diesel XE R Sport, with many extras :D and working stop/start :lol: Made to work Feb 2019 by me


User avatar
Mike Rometer
Posts: 631
Joined: Tue Mar 19, 2019 10:28 am
Location: N. Staffs

Re: Stop/Start again a few thoughts

Post by Mike Rometer » Wed Jul 10, 2019 6:46 pm

Mike Rometer wrote:
Wed Jul 10, 2019 11:08 am
Noted Vespa. I only started noticing mine not working again since using A/C on full bore a couple of times in the last week. It wasn't on for long, just enough to get the car down to a temp where the 'normal A/C could cope. I will be out again today and we'll see if it plays ball (or up). One thing I notice is that this red one gets a lot hotter in the sun than my old light blue X.
I'm as confused as ever, maybe more so. I noticed as I went out that the A/C on 'Trousers' side was set to 17.5, not seriously low, but lower than mine. I bumped it up to 20 and next stop so did the engine. Cracked it! No such luck. on the way home it failed on two or three occasions, but on two longer stops when it did work, it restarted without being asked, the second time, quicker than the first. It then failed for two stops. ???

Wibble,, wibble, wibble!
Jag No 3. 2 Litre petrol Prestige 200. Italian Racing Red. 65 plate

My other vehicle is coal fired. 8-) (very lo-tech)


User avatar
PhilB
Posts: 6302
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: Stop/Start again a few thoughts

Post by PhilB » Thu Jul 11, 2019 7:59 am

This topic seems to have run it's course so it's time to call an end to it.
If stop start isn't working in the first instance look at the list in the manual as to when it may not work.
If it is persistently not working then have a dealer apply the latest software update for the battery modules which fixes things.

Thanks.
MY20 RR Evoque P300 HSE.
2015 XE S 340, British Racing Green.
2017 XE S 380, Carpathian grey.


User avatar
147daytona
Posts: 1074
Joined: Fri Jul 08, 2016 8:50 pm
Location: Lowestoft, UK

Re: Stop/Start again a few thoughts

Post by 147daytona » Thu Jul 11, 2019 1:26 pm

Aww Phil, I thought you would at least let it run to 100 pages :lol: :lol: :lol:
MY17 240 R-Sport, IRR, Black Pack, Park Pack, Cold Climate Pack, 19" Twin 5 Spokes, Jet/Red Interior, 10 Way + Lumbar, Split Rear Seat, ICT Pro, Illuminated Tread Plates, Configurable Mood Lighting, Alloy Paddles & Pedals, Homelink, Spare Wheel.


Draxxster
Posts: 48
Joined: Wed Oct 03, 2018 7:23 pm
Location: United Kingdom

Re: Stop/Start again a few thoughts

Post by Draxxster » Wed Jul 24, 2019 11:27 am

What I find amuzing here, is that while my car is a total rattle box and it's constantly in the dealers to "fix" the issues, JLR have an active complaint from myself over this.

The start/stop works perfectly ;)


User avatar
Vespa
Posts: 5333
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Wed Jul 24, 2019 12:03 pm

Draxxster wrote:
Wed Jul 24, 2019 11:27 am
What I find amuzing here, is that while my car is a total rattle box and it's constantly in the dealers to "fix" the issues, JLR have an active complaint from myself over this.

The start/stop works perfectly ;)
Do you have the panoramic roof? There is a simple fix if the rattle is from there then press the side trims all around as some are not always fully home. That cured my annoying rattle.
180 diesel XE R Sport, with many extras :D and working stop/start :lol: Made to work Feb 2019 by me


Draxxster
Posts: 48
Joined: Wed Oct 03, 2018 7:23 pm
Location: United Kingdom

Re: Stop/Start again a few thoughts

Post by Draxxster » Mon Aug 05, 2019 6:32 am

Vespa wrote:
Wed Jul 24, 2019 12:03 pm
Draxxster wrote:
Wed Jul 24, 2019 11:27 am
What I find amuzing here, is that while my car is a total rattle box and it's constantly in the dealers to "fix" the issues, JLR have an active complaint from myself over this.

The start/stop works perfectly ;)
Do you have the panoramic roof? There is a simple fix if the rattle is from there then press the side trims all around as some are not always fully home. That cured my annoying rattle.
I do mate yes. Tried that, but thanks anyway 😀


ms1012
Posts: 63
Joined: Mon May 07, 2018 6:55 pm
Location: Glasgow

Re: Stop/Start again a few thoughts

Post by ms1012 » Mon Aug 05, 2019 11:50 pm

My XE is currently with the dealer for start/stop investigation. I got the dreaded "battery's fine, cca is too low for start/stop to operate" feedback. I hope they'll do more actual work fixing it tomorrow!
MY 2016 180D XE Portfolio - Corris Grey - Nokian WD4 winters


User avatar
Vespa
Posts: 5333
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Tue Aug 06, 2019 8:07 am

Refer them to this topic and the SSM fixes on TOPIX
180 diesel XE R Sport, with many extras :D and working stop/start :lol: Made to work Feb 2019 by me


Locked

Return to “Faults & Technical”