Stop/Start again a few thoughts

Faults and Technical chat for the Jaguar XE
Locked
User avatar
Bazzamf
Posts: 282
Joined: Thu Aug 31, 2017 4:33 pm
Location: Bucks

Re: Stop/Start again a few thoughts

Post by Bazzamf » Sat May 19, 2018 3:47 pm

Mine worked for the two weeks after a recharge. Never had it working until then, but found it more of a nuisance than it's worth, so I am going to forget it.
Bazzamf - XE 200 Ingenium Portfolio in Santorini Black


User avatar
Vespa
Posts: 3890
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Sat May 19, 2018 3:52 pm

Mines still working fine at present after those 2 glitches.
180 diesel XE R Sport, with many extras :D


User avatar
HaloJones
Posts: 1087
Joined: Mon May 25, 2015 6:21 pm
Location: Sarf-East London

Re: Stop/Start again a few thoughts

Post by HaloJones » Sun May 20, 2018 5:52 pm

HaloJones wrote:
Fri May 18, 2018 8:48 pm
Mine's still good with relatively little use since the dealer recharged it and reset the alert
May have spoken too soon as didn't work at all today despite having the air con off. Perhaps it doesn't work if the windows are open?
Ultimate Black Portfolio 240 Petrol, Chrome Window Surrounds, Templar 18", Oyster Interior


Indianajons
Posts: 338
Joined: Sun Feb 19, 2017 1:28 pm
Location: Peak District, UK

Re: Stop/Start again a few thoughts

Post by Indianajons » Sun May 20, 2018 11:32 pm

If truth be known, it was probably only ever intended to work in the lab for emissions testing... otherwise why design a system that stops the engine every time you change from D to R when manouvering into a parking space but then starts it again when you select P 🤔
2017 MY tempest grey Portfolio 180D, folding mirrors, 14 way seats, memory pack, cold weather pack, 360 parking, wi-fi hotspot


User avatar
PhilB
Posts: 4944
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: Stop/Start again a few thoughts

Post by PhilB » Wed May 23, 2018 8:16 am

I was having a nose round the "other" forums and found this one which is interesting.
I'm having trouble understanding why someone would leave their car unlocked for 2 days (albeit in a garage) but it seems like a reminder about the car not shutting down properly and continuing to draw power from the battery.

https://www.velarforums.co.uk/viewtopic.php?f=8&t=1136
XE S 380, Storm grey Pics Black venoms/black pack, 18 ways, BSM, 40/20/40, ICTPro 380, parking pack, spare wheel.
Previous: 2015 XE S 340, British Racing Green.


capese21
Posts: 127
Joined: Wed Dec 30, 2015 7:34 pm

Re: Stop/Start again a few thoughts

Post by capese21 » Wed May 23, 2018 8:39 am

Modern cars use power when unlocked.

Driving a vehicle with a low battery will not really charge it up properly.

A 5A 16 hour stint on a Ctek or similar charger is required then the alternator will maintain it.

Alternators are not intended to charge a dead batteries.

Some ignorant people there on the Velar forum.

Ed :)


User avatar
Vespa
Posts: 3890
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Wed May 23, 2018 11:24 am

Interesting reading. Basically these types of battery have flaws that make them unreliable. The same battery design s are used in aircraft and it makes one wonder if the ground crew do the starting of the engines with the pilot also in control. I will try and find out next time I go to RAF Cosford.
180 diesel XE R Sport, with many extras :D


User avatar
XES Owner
Posts: 387
Joined: Thu Apr 09, 2015 2:50 am
Location: East Anglia

Re: Stop/Start again a few thoughts

Post by XES Owner » Wed May 23, 2018 12:36 pm

Odd, but maybe I've been lucky - left my car in the garage for 3 weeks, unlocked. Started first time.
Regarding the s/s, never been able to figure out why sometimes it works and other times it doesn't. After a full charge it doesn't always work, even after a long drive it works intermittently. There doesn't seem to be a pattern of whether it will work or not.
So my next test is to check the phases of the Moon and research Sun spots and alignment of the planets !!! :? :lol: :lol:


User avatar
robertW
Posts: 994
Joined: Wed Jul 01, 2015 8:01 pm
Location: New Forest, Hampshire, UK

Re: Stop/Start again a few thoughts

Post by robertW » Wed May 23, 2018 12:53 pm

After not working all winter, the S/S has worked OK yesterday and today - with the chiller running both days. New suspicion is its possible humidity dependant - both days the air RH less than 45% at over 25C - really dry air and never gets that dry (or warm) in winter. Perhaps there is a damp electrical connection somewhere that drizzle-shorts a mA or so in damper conditions?
240 Portfolio, July 2015, adaptive cruise, queue assist, advanced park, 360° cameras, folding mirrors.


User avatar
Vespa
Posts: 3890
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Wed May 23, 2018 1:46 pm

Mine worked every time today with very little mileage for the past couple of weeks.
180 diesel XE R Sport, with many extras :D


Locked

Return to “Faults & Technical”