Stop/Start again a few thoughts

Faults and Technical chat for the Jaguar XE
Locked
Philtrum
Posts: 30
Joined: Sun Mar 05, 2017 6:23 pm
Location: West Yorks

Re: Stop/Start again a few thoughts

Post by Philtrum » Thu Nov 09, 2017 7:55 pm

You can attach a CTEK charger without disconnecting the battery. As others have pointed out you can see jags been charged in dealers’ showrooms with chargers attached to the battery terminals.
I have a CTEK but found it awkward to keep getting to the terminals of the battery as it’s under my spare wheel and so the dealer fitted a 12v DIN socket for me in the boot; it now takes me a minute maximum to stick it on charge and to disconnect it later.
XES 3.0L V6. Glacier White. Panoramic sun roof.


jaguarnewbe
Posts: 41
Joined: Sat May 20, 2017 3:39 pm

Re: Stop/Start again a few thoughts

Post by jaguarnewbe » Thu Nov 09, 2017 8:13 pm

Philtrum wrote:
Thu Nov 09, 2017 7:55 pm
You can attach a CTEK charger without disconnecting the battery. As others have pointed out you can see jags been charged in dealers’ showrooms with chargers attached to the battery terminals.
I have a CTEK but found it awkward to keep getting to the terminals of the battery as it’s under my spare wheel and so the dealer fitted a 12v DIN socket for me in the boot; it now takes me a minute maximum to stick it on charge and to disconnect it later.

Thanks for that, much appreciated, I will get a charger tomorrow, but worth mentioning that a short while ago I was looking battery and discovered that the earth clamp was loose and could be rotated, this will not have helped matters. :roll:


User avatar
Repairman
Posts: 250
Joined: Thu Jul 13, 2017 8:06 pm
Location: Blandford Forum

Re: Stop start again, sorry!

Post by Repairman » Thu Nov 09, 2017 8:21 pm

I am very confused with the start/stop logic, recently in the morning drive to work it hasn't worked, with all the variables as to when it will work, I have tended to think ok so its not happy so it won't let start/stop work.
But then this afternoon when leaving work with lights on etc, it started working, are the fairies charging the battery during the day?
XE R Sport 180 2.0D in Italian Racing Red


User avatar
Repairman
Posts: 250
Joined: Thu Jul 13, 2017 8:06 pm
Location: Blandford Forum

Re: Stop/Start again a few thoughts

Post by Repairman » Thu Nov 09, 2017 8:26 pm

Tech told me you should not connect to negative battery post, as this is after part of the battery monitor circuit, black box next to battery post
So I have hard wired in both the CTEK extension plug, and a CTEK Bluetooth battery monitor, to the positive terminal and an earth point at rear of the well, interestingly, looks as though stop/start only works when battery status showing 97% or above, that is one big safety zone
XE R Sport 180 2.0D in Italian Racing Red


User avatar
CaptainNoddy
Posts: 330
Joined: Sun Sep 10, 2017 7:04 pm
Location: Ireland

Re: Stop start again, sorry!

Post by CaptainNoddy » Fri Nov 10, 2017 8:54 am

Was it cold in the mornings? If your climate control was busy warming the car in the morning it will inhibit S/S. Maybe it’s warmer on the way home....?

I have found my heated screens on auto sometimes come on when I don’t know about it and they could drag the voltage down enough too potentially.

Potential voltage? Double negative? :)
MY16 XE 2.0 D AUTO 163PS, Ammonite Grey, Cold Climate Pack, Parking Pack, 10 way Seats, Xenon headlights


User avatar
PhilB
Posts: 5045
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: Stop/Start again a few thoughts

Post by PhilB » Fri Nov 10, 2017 9:06 am

Just merged the two stop start threads together.
:D
XE S 380, Storm grey Pics Black venoms/black pack, 18 ways, BSM, 40/20/40, ICTPro 380, parking pack, spare wheel.
Previous: 2015 XE S 340, British Racing Green.


User avatar
Vespa
Posts: 3952
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Fri Nov 10, 2017 10:09 am

PhilB wrote:
Fri Nov 10, 2017 9:06 am
Just merged the two stop start threads together.
:D
A good idea. I started the new thread because I thought that in the past I had sorted it out and this would just highlight that it wasn't the cure as I thought. I am sriously suspecting the battery but the JLR diagnostics will tell if that is faulty. It's at the dealers as I type.
180 diesel XE R Sport, with many extras :D


jaguarnewbe
Posts: 41
Joined: Sat May 20, 2017 3:39 pm

Re: Stop/Start again a few thoughts

Post by jaguarnewbe » Fri Nov 10, 2017 10:49 am

Vespa wrote:
Fri Nov 10, 2017 10:09 am
PhilB wrote:
Fri Nov 10, 2017 9:06 am
Just merged the two stop start threads together.
:D
A good idea. I started the new thread because I thought that in the past I had sorted it out and this would just highlight that it wasn't the cure as I thought. I am sriously suspecting the battery but the JLR diagnostics will tell if that is faulty. It's at the dealers as I type.

I would be interested to hear the outcome of JLR's test. From all that has been said on the two, (now merged), threads, it really does seem to point to a battery problem, I wonder if anyone who has used a CTEK charger has found that has solved, or at least, helped the problem. I have just been out and bought Halfords version of the CTEK charger, but if using these sort of devices does not solve the problem then I will return it unused.


User avatar
Vespa
Posts: 3952
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Fri Nov 10, 2017 11:54 am

jaguarnewbe wrote:
Fri Nov 10, 2017 10:49 am
I would be interested to hear the outcome of JLR's test. From all that has been said on the two, (now merged), threads, it really does seem to point to a battery problem, I wonder if anyone who has used a CTEK charger has found that has solved, or at least, helped the problem. I have just been out and bought Halfords version of the CTEK charger, but if using these sort of devices does not solve the problem then I will return it unused.
I have had the BMS update done in the past. My driving does make lots of short journies but the top up with the CTek have usually sorted things out but not this time. I will let you all know what happens. Just as a note, I was given a new XF as a courtesy car today and within half a mile at 9C the S/S was working. The engine was still cold and is a diesel.
180 diesel XE R Sport, with many extras :D


User avatar
Vespa
Posts: 3952
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Fri Nov 10, 2017 3:01 pm

Update.
I have the car back now and 3 updates were applied to sofware. Battery management, stop/start and something else not related but not really discussed. They also did a full battery check with printout as part of the checks and all was well. The updates were carried out within an hour this morning. When I left the car it was taken out straight away and then an hour passed before it was taken out again making this around 10.15. Then the battery test was done at around 10.30 from what I saw on the printout to JLR. They also replaced the overhead glasses case as the mechanism failed. (I think this was due to the lube drying out and the spring and ratchet mechanism displacing). The new mechanism is more robust and modified. Then the ritual car wash and vac. So all done by 14.00. So far it all works perfectly.
180 diesel XE R Sport, with many extras :D


Locked

Return to “Faults & Technical”