Stop/Start again a few thoughts

Faults and Technical chat for the Jaguar XE
User avatar
Mike Rometer
Posts: 220
Joined: Tue Mar 19, 2019 10:28 am
Location: UK

Re: Stop/Start again a few thoughts

Post by Mike Rometer » Thu May 16, 2019 11:42 am

PhilB wrote:
Thu May 16, 2019 10:00 am
How many with issues have booked the car in at the dealer for the most recent software update?
(copied from page 63)
"JTB00664NAS2 dated February 5, 2019
SITUATION:
The Auto stop/start system may not function as expected.
CAUSE:
This may be caused by a Gateway Module (GWM) software error.
ACTION:
Should a customer express this concern, follow the appropriate Diagnostic Procedure"

If so has it worked?
I also see a recent post that the Ctek either doesn't do much good and should only be used once a year on recon and/or it could actually harm the type of battery we have ?
How many have failed to realise the reason it doesn't work at a particular time could be one of the many reasons in the manual why it doesn't work?
How many don't double lock the car and/or keep the keys more than 5 metres away to prevent the car not shutting down properly and draining the battery?
That's my next task/ploy Phil. They should have done it on the service last week but "ran out of time", so I need to book it in again, but I daren't just yet I'm about to be Granddadded AGAIN any minute and need the car here. I do wonder about a 'cold start' though, it works on so many other electronic gizmos.
Jag No 3. 2 Litre petrol Prestige 200. Italian Racing Red. 65 plate

My other vehicle is coal fired. 8-) (very lo-tech)


ChrisGB
Posts: 115
Joined: Sun Jun 03, 2018 12:04 am
Location: United Kingdom

Re: Stop/Start again a few thoughts

Post by ChrisGB » Thu May 16, 2019 11:45 am

Mike Rometer wrote:
Thu May 16, 2019 9:27 am
Thinks! To change the battery you must first disconnect the old one,yes? Has anyone tried (or had tried by dealer) just disconnecting for say 10 mins and reconnecting? Cold re-start to all systems could perhaps trigger a reaction.
I had it disconnected for two hours, made no difference to SS. It did reset the window control modules, so they had to be re taught.
S 380, ICT Pro, resale grey. Fun and comfy!


User avatar
PhilB
Posts: 5754
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: Stop/Start again a few thoughts

Post by PhilB » Thu May 16, 2019 11:48 am

Mike Rometer wrote:
Thu May 16, 2019 11:42 am
That's my next task/ploy Phil. They should have done it on the service last week but "ran out of time", so I need to book it in again, but I daren't just yet I'm about to be Granddadded AGAIN any minute and need the car here. I do wonder about a 'cold start' though, it works on so many other electronic gizmos.
Good luck and fingers crossed all goes well with the next Grandchild!!
:D
Current: 2017 XE S 380, Storm grey Pics black pack and a few more bits.
Previous: 2015 XE S 340, British Racing Green.


User avatar
Mike Rometer
Posts: 220
Joined: Tue Mar 19, 2019 10:28 am
Location: UK

Re: Stop/Start again a few thoughts

Post by Mike Rometer » Thu May 16, 2019 11:50 am

PhilB wrote:
Thu May 16, 2019 11:48 am
Mike Rometer wrote:
Thu May 16, 2019 11:42 am
That's my next task/ploy Phil. They should have done it on the service last week but "ran out of time", so I need to book it in again, but I daren't just yet I'm about to be Granddadded AGAIN any minute and need the car here. I do wonder about a 'cold start' though, it works on so many other electronic gizmos.
Good luck and fingers crossed all goes well with the next Grandchild!!
:D
Probably more luck there than with S/S! :lol: :lol: :lol:
Jag No 3. 2 Litre petrol Prestige 200. Italian Racing Red. 65 plate

My other vehicle is coal fired. 8-) (very lo-tech)


User avatar
kkrazy
Posts: 103
Joined: Fri Feb 03, 2017 12:21 pm
Location: Peterborough

Re: Stop/Start again a few thoughts

Post by kkrazy » Mon May 20, 2019 9:56 am

... So... S/S pretty much worked all the time this weekend... :roll:

In both normal and eco mode (yes, apparently there is such a mode!!), with coasting here and there, S/S felt like working. Even on my first drive of the day, it kicked in to my surprise!! And stopped a few more times before I parked up. I do think that if I didn't coast, it wouldn't have kicked in.

Well, it never kicked in once I switched to Dynamic and S... Wonder why.... ;)
Jaguar XE R-Sport 2.0 i4 Ingenium 20t MY18, Firenze Red, de-badged, ICT Pro (with digital instrument cluster), 14-way seats with bolster, customise-able mood lighting, heated steering wheel, free awesomeness
First Jaguar :D


User avatar
Vespa
Posts: 4652
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Mon May 20, 2019 10:42 am

All fine with mine after a 3 day lay up. :D
180 diesel XE R Sport, with many extras :D


Wright24
Posts: 12
Joined: Wed Nov 07, 2018 10:20 pm
Location: Kent

Re: Stop/Start again a few thoughts

Post by Wright24 » Mon May 20, 2019 7:12 pm

Since Jaguar dealership on Wednesday it’s been working fine. Had one day where I had nothing but only stopped once and perhaps wasn’t ready except that all good. Voltage sticking at 12.3 now which is interesting. I’m not holding my breathe as if it goes off again I’m just changing the battery and hoping I won’t need to programme anything in for a higher CCA one. Looking at around the 850 CCA mark with 95amp


User avatar
bartleph
Posts: 3
Joined: Fri May 03, 2019 7:47 pm
Location: Southampton

Re: Stop/Start again a few thoughts

Post by bartleph » Wed May 22, 2019 7:48 pm

My 2018 went in to dealer today for this issue. They told me it was a software issue and uploaded the relevant fix. So far S/S is working. I bought the car beginning of May and this is the first time S/S has worked.


Post Reply

Return to “Faults & Technical”