Page 83 of 90

Re: Stop/Start again a few thoughts

Posted: Fri May 31, 2019 9:32 am
by Mike Rometer
PhilB wrote:
Fri May 31, 2019 8:42 am
Mike Rometer wrote:
Thu May 30, 2019 5:14 pm
Sorry but I'm going to keep it going (this thread).
Fine, I was referring to your post about starting another new topic on updates which already has several existing topics.

As regards this saga, I do wonder if more recent members have read back and seen the official list from the manual of when S/S won't work
which has been repeatedly posted throughout this topic.
In many cases of it not working you may well find the reason is one of criteria mentioned in the manual.

There is an ongoing topic on the Velar forums about rollback on a hill when stop start engages.
It should hold on the hill with the engine off due to a "hill hold" bit of trickery but some are having issues.
One "cure" has been to move the steering wheel when stopped which prevents stop start operating and keeps the engine running.
Just another one for the list.
:D
I wasn't having a 'pop' at your fair comment PhilB. I really did mean this saga. All data is useful somewhere.

Re: Stop/Start again a few thoughts

Posted: Fri May 31, 2019 9:40 am
by Mike Rometer
Vespa wrote:
Fri May 31, 2019 8:43 am
Touching the steering wheel just a tad will start the engine everytime the S/S has been activated and likewise just moving it at a stop before it has initiated will stop the s/s working. You will notice that there is about 1 1/2 secs or so after stopping before the S/S takes hold. That small movement on stopping, of the steering wheel will abandon the S?S initiating.
These are the things I haven't been able to assess before, as it was just non-existent. Even now, mine seems inconsistent, but I can at least begin to try and find its foibles, and assess how much is me, or still It.

Re: Stop/Start again a few thoughts

Posted: Fri May 31, 2019 9:59 am
by PhilB
I'll post the list of "foibles" again just so everyone knows.

Screenshot_2019-05-31 Jaguar Owner Information.png


Re: Stop/Start again a few thoughts

Posted: Thu Jun 06, 2019 6:02 pm
by Mike Rometer
Well I've had it for a week now. S/s, not the XE! ;) After a slightly ify start it seems to have settled down and works now pretty much as I would expect. There is the odd place where it doesn't, but I can usually trace that back to one of the reasons set out above. I have only switched it off once for one long winded intersection. I have changed my style a little in that I tend to creep along with queues more, rather than roll up and stop/start.

I can't say I hate it, but it will certainly take a bit more getting used to, Lack of trust is the main problem, after all the shamozzle to get it working in the first place, and the dead batt, which incidentally has charged up fully and is holding a very steady 12.8v.

Would I recommend it? Dunno, ask me again after six months of trouble free usage.

I can quite see that in some places/circumstances some folk could find it an absolute pain.

Re: Stop/Start again a few thoughts

Posted: Sun Jun 09, 2019 10:37 pm
by Mike Rometer
Ha ha! Discovered today that if you roll gently to a halt with very light brake pressure, s/s will not operate, you can then stop the engine just by pressing harder on the pedal.

Little things amuse little minds, as my Grandmother used to say. :lol: :lol: :lol:

Re: Stop/Start again a few thoughts

Posted: Fri Jun 14, 2019 10:14 am
by Vespa
A new alert on TOPIX JTB00664v3 "Auto stop/start system does not function as expected" Anyone with Topix subscription can you have a look please?

Re: Stop/Start again a few thoughts

Posted: Fri Jun 14, 2019 3:04 pm
by RobertDriessen
Fitted a new battery (95Ah) and the stop/start system works (the old battery was 70Ah)

Re: Stop/Start again a few thoughts

Posted: Fri Jun 14, 2019 4:42 pm
by Bazzamf
After having my 6 month old battery on CTEK charge for over 24 hours, I went out for a 12 mile return drive and the s/s didn't work once. How can that be???

Re: Stop/Start again a few thoughts

Posted: Fri Jun 14, 2019 5:13 pm
by Vespa
If someone comes up with the new info from the Topix item we may know what is going on iwth S/S systems. JLR are obviously looking at the problems.

Re: Stop/Start again a few thoughts

Posted: Fri Jun 14, 2019 5:42 pm
by kkrazy
I believe the service department applied the fix to my car at the end of May... S/S has been working ever since. And I've the 80Ah battery...