Page 90 of 90

Re: Stop/Start again a few thoughts

Posted: Mon Aug 12, 2019 4:05 pm
by Deleted User 732
Done on old battery and it didn't work on that as it still failed after a few days. Now with new battery from Feb at a higher Ah it never fails to work and even works before the engine gets fully warmed.

Re: Stop/Start again a few thoughts

Posted: Mon Aug 12, 2019 4:58 pm
by Bazzamf
Why try a kill off the most popular subject on this forum? I would like to guess that most forum members have submitted something on here. Oh! by the way, I had a new battery fitted in May this year by the dealer and the s/s worked for about three months. Since then it has given up the ghost, despite me regularly charging the battery. From the latest posts here it seems like another trip back to the dealer to get it checked out, software up-date etc.

Re: Stop/Start again a few thoughts

Posted: Mon Aug 12, 2019 5:17 pm
by PhilB
Bazzamf wrote:
Mon Aug 12, 2019 4:58 pm
Why try a kill off the most popular subject on this forum? I would like to guess that most forum members have submitted something on here. Oh! by the way, I had a new battery fitted in May this year by the dealer and the s/s worked for about three months. Since then it has given up the ghost, despite me regularly charging the battery. From the latest posts here it seems like another trip back to the dealer to get it checked out, software up-date etc.
Not killing it off but what have we learned since I politely "suggested" calling a halt on the 11th July ?
Two members confirming that the software update has fixed theirs which we knew already and had been posted several times before that.
All the information is in here and I see nothing to be gained in any further postings.

Re: Stop/Start again a few thoughts

Posted: Wed Sep 18, 2019 4:41 pm
by clivetay33
Just thought this post may amuse some of the authors on this topic. I needed to change my old runaround last week and decided to purchase a 2015 Dacia Logan. It is basic, very economical and has a very large boot. My start/stop in my XE has never worked and been in once to be fixed and still did not work! I picked up my Dacia on Friday and had the shock of my life. I stopped at the first junction, put the gear in neutral and foot on the brake. The engine stopped and I had no idea how to start it! How embarrassing, I eventually did put my foot on the clutch and the engine fired up. Beware to all you XE drivers, if you drive a car that has stop/start, find out how to start the car again because start/stop seems to work on other cars :lol:

Re: Stop/Start again a few thoughts

Posted: Wed Sep 18, 2019 7:45 pm
by Pongo
I've had mine for over 12 months, done 12,000 miles, and the start / stop hasn't worked once. Just sayin'....

Re: Stop/Start again a few thoughts

Posted: Wed Sep 18, 2019 8:50 pm
by Deleted User 732
:D :D :D That ' s the Dacia. Perdect in every way :lol: :lol: :lol: :lol:

Re: Stop/Start again a few thoughts

Posted: Thu Sep 19, 2019 6:29 am
by PhilB
PhilB wrote:
Mon Aug 12, 2019 5:17 pm
Not killing it off but what have we learned since I politely "suggested" calling a halt on the 11th July ?
Two members confirming that the software update has fixed theirs which we knew already and had been posted several times before that.
All the information is in here and I see nothing to be gained in any further postings.
I have already asked twice that we leave this one.
Last time of asking.

Re: Stop/Start again a few thoughts

Posted: Thu Sep 26, 2019 3:58 pm
by nicpy
Here I am about to post on page 90 no less of the start stop issue. I have tried various things to get our XE to constantly do what it should do, with little success. Then I had a thought....we briefly owned a Vauxhall Mokka (never ever again) which stop start never worked until I got some advice about the so called intelligent charging system. The advice said disconnect battery, charge for say overnight, disconnect battery from charger to allow `surface charge` to dissipate for two hours, reconnect battery, reset settings as per preferences and run the car. It worked a treat on the Vauxhall, so with nothing to lose that`s what I have done on the XE.....stop start now (for the present) works fine.
As I understand it by giving the battery a true full charge you give the charging system a bench mark (a voltage) to work to. Battery failure seems to be a constant with S/S problems.Be interested to get feedback on this.

Re: Stop/Start again a few thoughts

Posted: Thu Sep 26, 2019 4:02 pm
by PhilB
Thread locked.
For future reference, there is a technical bulletin that fixes the issue.

JTB00664v3 "Auto stop/start system does not function as expected"