XE 2018 Ingenium - BEEP-BEEP on UNLOCK

Faults and Technical chat for the Jaguar XE
RichardL
Posts: 16
Joined: Thu Mar 14, 2019 12:30 pm
Location: Wales

XE 2018 Ingenium - BEEP-BEEP on UNLOCK

Post by RichardL » Thu Mar 14, 2019 12:34 pm

Hi, First post,

I've had an issue with my 2018 XE from new which Jaguar retailers and head office cannot seem to resolve.

Everything works fine- stop/start even works currently but usually stops after a few months.

Issue

The key issue is a BEEP-BEEP on UNLOCK, there seems to be no pattern, suddenly the car will start doing it. It doesn't appear to be a battery issue - the battery link cable, housing the management box etc, has been replaced. It also started doing it again yesterday after a good long high speed 80 mile run.

Same issue from new and now 12 months in I still can't get a fix. 2x resellers tried & back into the resellers 6-7 times now.

This video demonstrates the issue:




Has anyone seen anything like this, offer any advice on how to resolve?

Many thanks;


User avatar
Bazzamf
Posts: 367
Joined: Thu Aug 31, 2017 4:33 pm
Location: Bucks

Re: XE 2018 Ingenium - BEEP-BEEP on UNLOCK

Post by Bazzamf » Thu Mar 14, 2019 1:17 pm

My car beeps like yours, but only once, when I double lock it. It requires a second touch of the handle after a second or two to double lock and get the beep. I don't get any beep when I unlock the car, so assuming my car is OK there is obviously an issue with your's.
Bazzamf - XE 200 Ingenium Portfolio in Santorini Black


User avatar
Vespa
Posts: 4319
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: XE 2018 Ingenium - BEEP-BEEP on UNLOCK

Post by Vespa » Thu Mar 14, 2019 1:53 pm

Although my car locking is from the fob it will bleep on locking. If it has a problem eg bonnet or boot not properly shut it will also bleep. From your video it seems that you have a fault and it should be bleeping on locking. You could try openening and shutting all the doors, bonnet and boot, to see if one is not functioning correctly and causing the bleep to be at the wrong time. I have been through your model year instructions and it is not mentioned otherwise. You could go into the menu and see if it has more than one tick box for locking and unlocking. Mine only has one but it is not the same locking system as yours.
180 diesel XE R Sport, with many extras :D


RichardL
Posts: 16
Joined: Thu Mar 14, 2019 12:30 pm
Location: Wales

Re: XE 2018 Ingenium - BEEP-BEEP on UNLOCK

Post by RichardL » Thu Mar 14, 2019 2:05 pm

Thanks for responses,
I think the beep 'on lock' is optional, I think theres a 'confirm' lock option - I'm not concerned about that.

Its the repeated 'beep on unlock', theres only one mention in the manual (page 21) which puts it down to a sensor fault, however even after multiple visits to dealerships they cannot identify the problem, hence reaching out here to see if I can solve it myself.

Sometimes it stops of its own accord, then comes back - at one point I thought it was battery level related, and may still be, but the stop/start has stabilised for the last month after a visit to the retailer and the new firmware which does the green stop/start check on engine start.


Head office are useless, I guess I keep taking it back to the retailer :(


Trev B
Posts: 1
Joined: Thu Mar 14, 2019 2:59 pm
Location: Swindon

Re: XE 2018 Ingenium - BEEP-BEEP on UNLOCK

Post by Trev B » Thu Mar 14, 2019 3:10 pm

Hi,

Just a thought (might be a useless one) have you tried resetting the fob? Maybe the issues there.


RichardL
Posts: 16
Joined: Thu Mar 14, 2019 12:30 pm
Location: Wales

Re: XE 2018 Ingenium - BEEP-BEEP on UNLOCK

Post by RichardL » Thu Mar 14, 2019 3:13 pm

I haven't I don't think its the fob though - seems to be same behaviour whether I'm clicking the buttons or using the keyless entry.

The issue will go away for weeks, even months at a time - then come back for a while before randomly going away again.
If it was an old school car I'd be looking for an intermittent ground or +ve supply to some component - that sort of thing.

Appreciate the suggestion.


User avatar
PhilB
Posts: 5429
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: XE 2018 Ingenium - BEEP-BEEP on UNLOCK

Post by PhilB » Thu Mar 14, 2019 5:14 pm

I've just been playing around with mine..........the car that is.
As Vespa said, the double beep is when the car can't lock for some reason.
The only time I have managed to get it to do it is pressing the lock button on the fob with a door open and also trying to lock the car using the door handle button and leaving the keys in the car and both give the double beep as per the vid.
I think the dealer is going to have to try and look further into this one.
XE S 380, Storm grey Pics Black venoms/black pack, 18 ways, BSM, 40/20/40, ICTPro 380, parking pack, spare wheel.
Previous: 2015 XE S 340, British Racing Green.


PaulC
Posts: 314
Joined: Wed Apr 18, 2018 5:10 pm
Location: UK

Re: XE 2018 Ingenium - BEEP-BEEP on UNLOCK

Post by PaulC » Thu Mar 14, 2019 6:44 pm

Does it do it if you unlock from another door? If not, I'd be inclined to say it's a fault with the sensor on the drivers door handle - it's unlocking but then thinks you're trying to lock it, however at that point the door is open so you get the failed lock double beep.
Jaguar XE S [380PS] |[Garage space for a new toy] | Aston Martin Vantage [510PS] | VW Golf GTI [150PS]


RichardL
Posts: 16
Joined: Thu Mar 14, 2019 12:30 pm
Location: Wales

Re: XE 2018 Ingenium - BEEP-BEEP on UNLOCK

Post by RichardL » Thu Mar 14, 2019 6:47 pm

Re beeps on locking:
I get the same warnings if the boot or a door etc is open - a beep warning on locking

Re combinations:
Yes - either front door keyless, and via either key fob.
Just went and double checked to make sure.


RichardL
Posts: 16
Joined: Thu Mar 14, 2019 12:30 pm
Location: Wales

Re: XE 2018 Ingenium - BEEP-BEEP on UNLOCK

Post by RichardL » Thu Mar 14, 2019 6:57 pm

For completeness I just tried unlocking/locking cycles with the mobile remote app.

Exact same behaviour as the video - beep-beep on unlock.


Post Reply

Return to “Faults & Technical”