H014 water ingress wheel speed sensor

Engine, Exhaust, Drivetrain, ECU Faults and Fixes
Davevx
Posts: 74
Joined: Sat Mar 18, 2017 8:27 am

H014 water ingress wheel speed sensor

Post by Davevx » Thu Feb 08, 2018 9:38 pm

This has just popped on Topix

Anyone have a copy of the bulletin?


Wastegate84
Posts: 146
Joined: Wed Oct 28, 2015 9:29 pm

Re: H014 water ingress wheel speed sensor

Post by Wastegate84 » Thu Feb 08, 2018 9:54 pm

Mine was sorted last week while it was in due to a timing chain issue. Apparently quite a few cars struggle with spurious ABS faults in the damp weather - I know 3 work colleagues have suffered numerous times, not something which has affected mine though.

The tech said they put a drain hole in the front hub assembly and it avoids the spurious faults.


Davevx
Posts: 74
Joined: Sat Mar 18, 2017 8:27 am

Re: H014 water ingress wheel speed sensor

Post by Davevx » Thu Feb 08, 2018 9:59 pm

Thanks. So it’s worth popping in and getting it done


User avatar
CaptainNoddy
Posts: 330
Joined: Sun Sep 10, 2017 7:04 pm
Location: Ireland

Re: H014 water ingress wheel speed sensor

Post by CaptainNoddy » Fri Feb 09, 2018 9:19 am

I suffered with this a couple of weeks ago during a spell of particularly wet weather. ABS fault leads to a heap of other faults immediately afterwards - AEB, Fwd Alert, Stability Control, APSC, etc, and cruise control and stop/start disabled.

This fix is relatively simple - took about 2 hours - and completed under warranty. Well worth with I think...
MY16 XE 2.0 D AUTO 163PS, Ammonite Grey, Cold Climate Pack, Parking Pack, 10 way Seats, Xenon headlights


Davevx
Posts: 74
Joined: Sat Mar 18, 2017 8:27 am

Re: H014 water ingress wheel speed sensor

Post by Davevx » Fri Feb 09, 2018 5:54 pm

Thanks I’ll visit the dealer


User avatar
xeprestige180
Posts: 58
Joined: Fri Sep 16, 2016 9:04 pm
Location: Nr Belfast, Northern Ireland

Re: H014 water ingress wheel speed sensor

Post by xeprestige180 » Sun Feb 25, 2018 9:20 am

Had the same issue with my XE - ABS fault light would come on and a plethora of other warnings would follow and cruise control wouldn't work either. One service reception person thought low battery or dirty windscreen preventing the forward facing camera from working, another correctly identifying the issue with water in the hub. Two new sensors and two drill holes and all is well. Seems Jaguar has alerted deaerlships to this problem.
Auto | Htd/P-Fold Mirrors | Front Park Aid | Rear Camera | 17" Crux 7 Twin Spoke | Heated Windscreen |Keyless Start | Heated front Seats | Heated Steering Wheel | 40:20:40 Rear Seat| Electric Seat Adjust |2016 Model Year


danialdonohue
Posts: 6
Joined: Sun Apr 09, 2017 12:32 pm

Re: H014 water ingress wheel speed sensor

Post by danialdonohue » Tue May 15, 2018 9:50 am

I've been back to have this done after jaguar called me in. Do they upgrade any software? This work has completely transformed my car!

3 months ago I had the camshaft replaced which made the car bearable, but coupled with this, it is now the Jag I expected when I bought it!

Recommend anyone with hesitation, poor gear selection or lack of torque to push for these jobs to be done!


Rtomlinson
Posts: 5
Joined: Sun May 20, 2018 5:48 pm
Location: N Warks

Re: H014 water ingress wheel speed sensor

Post by Rtomlinson » Thu May 31, 2018 9:45 am

I had this fault on my R-Sport recently. I bought the car, Approved Used from Lancaster Tamworth. The ABS lights came on, along with a whole host of other warnings with in 50 miles of picking it up. Called Jaguar Assistance, a technician was sent out, who immediately identified the fault. He said all dealers, should be rectifying this fault, when cars come in. The fault is water gets in the the front wheel speed sensor housing and corrodes the sensors. The fix is to drill a hole in the housing to let the water drain out and replaces the sensors. Only half the job was carried out on my car, holes drilled, sensors were not replaced. Car returned to dealer and the sensors replaced, all under warranty.
R-Sport D 180, Black


User avatar
Vinylspinner
Posts: 7
Joined: Sun Oct 29, 2017 8:43 pm
Location: Dorset

Re: H014 water ingress wheel speed sensor

Post by Vinylspinner » Wed Jun 13, 2018 8:49 am

Hello Jag Fans....Mine has just developed the same faults on the dashboard, lots of warnings and lights...off to dealer today hoping for a quick fix!
Thanks to all other posters here this forum really helpful.
XE 180 R Sport Auto IRR Tilt/slide roof, privacy, black pack, venoms, keyless, spare wheel etc etc
Almost as many toys as Santa!!


Indianajons
Posts: 306
Joined: Sun Feb 19, 2017 1:28 pm
Location: Peak District, UK

Re: H014 water ingress wheel speed sensor

Post by Indianajons » Wed Jun 13, 2018 9:25 am

Vinylspinner wrote:
Wed Jun 13, 2018 8:49 am
Hello Jag Fans....Mine has just developed the same faults on the dashboard, lots of warnings and lights...off to dealer today hoping for a quick fix!
Thanks to all other posters here this forum really helpful.
Strangely, the Christmas tree warning light problem was diagnosed by Jaguar in May last year as a faulty abs module on mine. This was replaced and cured the problem. The wheel sensor issue was then dealt with about four months later (during a visit to fix another problem) and made no noticeable difference.
2017 MY tempest grey Portfolio 180D, folding mirrors, 14 way seats, memory pack, cold weather pack, 360 parking, wi-fi hotspot


Post Reply

Return to “Engine and Drivetrain”