H014 water ingress wheel speed sensor

Engine, Exhaust, Drivetrain, ECU Faults and Fixes
Indianajons
Posts: 752
Joined: Sun Feb 19, 2017 1:28 pm
Location: Peak District, UK

Re: Some faults I cannot find in posts

Post by Indianajons » Thu Jan 24, 2019 7:44 pm

malcolm wrote:
Thu Jan 24, 2019 12:14 pm
Occasionally, shortly after moving off, an Amber ABS Fault, Amber Brake Fault, and Amber TLL, appear. While these lights are on there is no cruise control, or hill start assist as well as the numerous cautions that such as AEB is inoperative. Switching the engine off and on again clears the fault, again shortly after moving off. Only started when the speed probes were changed as part of a recall.

Obviously some "self test" parameter is on the limit, any ideas ..................... Guaranteed if I take to the dealer the fault will not appear !!
Have you had the drain holes for the abs sensors drilled in the wheels?
2017 MY tempest grey Portfolio 180D, folding mirrors, 14 way seats, memory pack, cold weather pack, 360 parking, wi-fi hotspot

User avatar
PhilB
Posts: 6959
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: H014 water ingress wheel speed sensor

Post by PhilB » Fri Jan 25, 2019 8:23 am

Moved two posts here as it's more appropriate than the generic SSM etc reference list.
2019 Evoque P300 HSE, Carpathian Grey.
2017 XE S 380, Carpathian grey.
2015 XE S 340, British Racing Green.

malcolm
Posts: 8
Joined: Tue Apr 25, 2017 12:52 pm

Re: H014 water ingress wheel speed sensor

Post by malcolm » Thu Feb 07, 2019 12:33 pm

I thought that was what the recall was about. Seems to have created me a new fault. But as i said doesn't do it every time, but it's a nuisance when it does.

Ctalin
Posts: 9
Joined: Sun May 12, 2019 3:49 pm
Location: Ipswich

Re: H014 water ingress wheel speed sensor

Post by Ctalin » Mon Jul 08, 2019 4:12 pm

Hi guys! I too, have this issue and unfortunately my XE is not under warranty anymore. I took it to Jaguar to have it checked as a day after purchase (two months ago) the amber EML came on and a few days later I had this Christmas tree issue. I took it to a few independent garages but they could not find the fault or did not want to get involved. Jaguar charged me around £160 to have a look at the car and about the ABS (etc) warning lights concluded that the front left sensor needs replacing and hole drilled and quoted me about £410 for the job (just on front left). Unfortunately, this was not highlighted while the car was still under warranty, the adviser said... But, shouldn't this be a safety threat and get recalled by Jaguar?...
Anyway, a quick look online says that you can get the sensor for around £70 and you need someone to to the job, thanks for the workshop guide in this thread: https://www.jaginfo.org/showthread.php? ... er-Ingress
I would also need the JLR-204-842 guides, does anyone know where I can get these? Or any Independent Jaguar Specialists is Ipswich/Suffolk?

Geoffscat
Posts: 46
Joined: Fri Jul 03, 2020 8:13 pm
Location: UK/Chippenham

Re: H014 water ingress wheel speed sensor

Post by Geoffscat » Tue Sep 01, 2020 7:33 pm

I have been reading this thread with interest. I haven't had any lights appearing but have discovered that my car falls in between the recall vin number .

Is there any way of checking that this modification has been carried out or do I have to crawl underneath the car ?

User avatar
Faltwen
Posts: 171
Joined: Wed Jun 06, 2018 5:15 pm
Location: Scunny

Re: H014 water ingress wheel speed sensor

Post by Faltwen » Tue Sep 01, 2020 8:52 pm

have you checked Topix? Any recalls are usually on here, mine was when I bought the car, mentioned it to the dealer and they completed the work before I picked the car up.
2016 Jaguar XE Prestige 20T in Bluefire.
Parking pack fitted but not used.

Did have two X Types, a 2.5L then a 2.2L Auto with the dreaded DPF. No more DPF's for me.

Geoffscat
Posts: 46
Joined: Fri Jul 03, 2020 8:13 pm
Location: UK/Chippenham

Re: H014 water ingress wheel speed sensor

Post by Geoffscat » Sat Sep 05, 2020 5:18 pm

I put my car on full lock today and got down on the floor with a mirror to check. There was a hole as shown in the diagram . So the government recall list saying that there weren't any outstanding recalls was correct .

Post Reply