None start

Engine, Exhaust, Drivetrain, ECU Faults and Fixes
Post Reply
User avatar
Manof2wheels
Posts: 31
Joined: Thu Nov 17, 2016 12:10 am
Location: Berkshire

None start

Post by Manof2wheels » Sun May 13, 2018 9:11 pm

Hello XE lovers 😉,
Earlier in the week I went to go out in my beautiful XE. I had the fob in my pocket. I opened the door and got in. I pressed down on the foot brake and then pressed the start/stop button. The dash lit up, the needles did their dance round the dials and . . . . . . . . . nothing. A faint click and that was it. I tried again and hey presto . . . . . . . . nothing again except a faint click like a solenoid click. I left it for an hour and tried again and bingo . . . . . . . . . . nothing. I phoned Jag Assist who came and spent about 1.5 hours and could only start the car shorting out a relay under the bonnet. Hmmm most odd can't find anything like it on here so far. It was towed into the local Jaguar dealer in Reading who still haven't looked at it or let me know the problem. I can't complain too much as they've given me a 3ltr F type it's 380 ponies as a loan vehicle 😜🙂
Has anyone suffered a similar problem or has an idea what it might be?
MY16 Italian Racing Red R Sport 180d Jet/red perforated heated 14way adjustable seats, 19" Venom 5 twin spoke wheels in black(of course), Glass roof, privacy glass and more :o


User avatar
KevinInSuffolkUK
Posts: 69
Joined: Sun Apr 29, 2018 5:09 pm
Location: Suffolk, UK

Re: None start

Post by KevinInSuffolkUK » Sun May 13, 2018 10:06 pm

If they could start the car by shorting the relay, then either the relay is faulty or the feed to it is.
Sounds like a simple fix but maybe it's awkward to get at.
MY18, Narvic Black, Latte/Light Oyster, Prestige Auto Petrol 200PS
Parking Pack, 10way electric seats, 4 way lumbar, Gloss Figured Ebony Veneer, 40/20/40, premium mats


Indianajons
Posts: 344
Joined: Sun Feb 19, 2017 1:28 pm
Location: Peak District, UK

Re: None start

Post by Indianajons » Sun May 13, 2018 10:38 pm

After being recovered three times for the same problem and fitting two new starter motors, mine was eventually found to be a connector that wasn’t snapped together properly on the cable between the under bonnet fuse/relay box and the starter
2017 MY tempest grey Portfolio 180D, folding mirrors, 14 way seats, memory pack, cold weather pack, 360 parking, wi-fi hotspot


User avatar
Manof2wheels
Posts: 31
Joined: Thu Nov 17, 2016 12:10 am
Location: Berkshire

Re: None start

Post by Manof2wheels » Sun May 13, 2018 10:56 pm

We'll see what the "experts" at Lancaster Jaguar see when they eventually can be bothered with it. They've had it since last Tuesday. Cheers
MY16 Italian Racing Red R Sport 180d Jet/red perforated heated 14way adjustable seats, 19" Venom 5 twin spoke wheels in black(of course), Glass roof, privacy glass and more :o


User avatar
147daytona
Posts: 768
Joined: Fri Jul 08, 2016 8:50 pm
Location: Lowestoft, UK

Re: None start

Post by 147daytona » Mon May 14, 2018 7:26 am

I think if they gave me the car they've given you, I would let them keep mine as long as they wanted :lol:
MY17 240 R-Sport, IRR, Black Pack, Park Pack, Cold Climate Pack, 19" Twin 5 Spokes, Jet/Red Interior, 10 Way + Lumbar, Split Rear Seat, ICT Pro, Illuminated Tread Plates, Configurable Mood Lighting, Alloy Paddles & Pedals, Homelink, Spare Wheel.


User avatar
Vespa
Posts: 3952
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: None start

Post by Vespa » Wed May 16, 2018 11:45 am

Snapped engine earth strap?????
180 diesel XE R Sport, with many extras :D


User avatar
Manof2wheels
Posts: 31
Joined: Thu Nov 17, 2016 12:10 am
Location: Berkshire

Re: None start

Post by Manof2wheels » Wed May 16, 2018 11:28 pm

Ok I'm sad. Had to give the F-Type back :(
Apparently the problem was "no communication with TCU telematics unit". A new telematics module was fitted and cleared fault codes. XE starting fine now. Thanks for all your suggestions and comments. Hope this doesn't happen to you or again. It's an odd fault I feel :shock:
MY16 Italian Racing Red R Sport 180d Jet/red perforated heated 14way adjustable seats, 19" Venom 5 twin spoke wheels in black(of course), Glass roof, privacy glass and more :o


mars2le2
Posts: 16
Joined: Thu Jul 06, 2017 10:23 am
Location: Leicester, UK

Re: None start

Post by mars2le2 » Thu May 17, 2018 5:09 pm

This happened to me on a couple of occasions in the past but self recovered. A few weeks later the car went in for a service and for warranty items to be done including a software update. This failed, numerous times, the car wouldn’t accept the software and I was told they had to replace the module. Never happened since so assume it was the same issue you experienced
MY2016 R-Sport Auto 163


Post Reply

Return to “Engine and Drivetrain”