Strong vibration at idle

Engine, Exhaust, Drivetrain, ECU Faults and Fixes
yokyno
Posts: 9
Joined: Tue Nov 19, 2019 11:59 am
Location: Doncastet

Re: Strong vibration at idle

Post by yokyno » Mon Dec 30, 2019 7:05 pm

Xephil wrote:
Fri Oct 26, 2018 6:58 pm
Seems to me like I am having the same issue?



You can hear (and I feel) it, when the engine revs go down.

Engine mount? Is it an issue which will come up again or is there a permanent solution?

Thx in advance.
Hi mate
I have the same noise as you had with your car. I have chsnged N/S engine mount the vibration is very gently but there is the noise when revs drop down and sometimes when I drive and the rev get to same rpm what is around 1100rpm and I accelerate very gently it makes some noise. I still think the O/S engine mount need to be changed too.
Did you get sorted your issue and what was the problem?


Thanks

User avatar
MartE
Posts: 21
Joined: Tue Nov 19, 2019 7:06 pm
Location: United Kingdom

Re: Strong vibration at idle

Post by MartE » Mon Dec 30, 2019 7:44 pm

You might want to check out these posts as the noise you report could be resulting from the earth strap issue.

https://www.xeforums.co.uk/viewtopic.php?f=19&t=4638
https://www.xeforums.co.uk/viewtopic.php?f=19&t=6351&hilit=fix+fix+fix
New to me MY17 20t R-Sport Polaris/Fuji White, Black gloss wheels, privacy glass and black bits.

yokyno
Posts: 9
Joined: Tue Nov 19, 2019 11:59 am
Location: Doncastet

Re: Strong vibration at idle

Post by yokyno » Tue Dec 31, 2019 12:26 pm

Thanks mate but mine is more likely as rattle and it takes only when the revs get around 1100 rpm and then dissapair when the revs drop or goes up or I keep them on around 1100rpm. It is very difficult to find out where the noise comming from. It is hear more likely when the engine has even not reached his temperature. But there is still gently vibration at idle what i think the second engine mount need to be replaced.

Post Reply