Page 1 of 1

Suspicious Engine Noise

Posted: Sat Mar 16, 2019 3:50 pm
by Charles
On starting the engine from cold there is a sound equivalent to diesel clatter from my 25t.
The noise reduces after two or three seconds and the engine performs well enough when driven.
Any ideas would be appreciated.

Re: Suspicious Engine Noise

Posted: Sun Mar 17, 2019 10:11 am
by Deleted User 732
Some engines of various makes clatter for a couple of seconds on start up as the hydraulic lifters on the valves get oil to them. I have had several cars in the past that have made that couple of seconds of noise on start up from cold. I think you may find once its hot that noise isn't there on subsequent start ups.

Re: Suspicious Engine Noise

Posted: Sun Mar 17, 2019 11:50 am
by Charles
Thanks Vespa, I agree with your comment. I should have explained that this is a new noise that only started this week after 22,000 miles. Something has obviously changed.

Re: Suspicious Engine Noise

Posted: Sun Mar 17, 2019 12:02 pm
by Deleted User 732
Just as another idea, check the exhaust near the front if you can as I think there was issues with a loose exhaust fitting. Sadly I think it's under the front cover underneath the car and not easily accessable. I think someone also found a badly fitting underbody part on the UK drivers side that rattled.

Re: Suspicious Engine Noise

Posted: Tue Jul 21, 2020 2:47 pm
by lambo1990
Charles, did you ever find out what the cause of this noise was please? My 2015 25T has just started producing a noise on start up under similar circumstances, and I have just gone over 22,000 miles also.

Re: Suspicious Engine Noise

Posted: Fri Jul 24, 2020 9:05 am
by JAGDH
lambo1990 wrote:
Tue Jul 21, 2020 2:47 pm
Charles, did you ever find out what the cause of this noise was please? My 2015 25T has just started producing a noise on start up under similar circumstances, and I have just gone over 22,000 miles also.
Could this still actually be hydraulic lifters Vespa mentioned? A lot of BMWs end up with noisy hydraulic lifters, or they can be noisy on a cold start unless you use the car a lot for longer journeys. 22K isn't much granted, but engines will start to wear slowly from the first start up so I imagine some variation in noise is reasonable.

Not saying don't look further into it, just a thought from reading the previous thread and knowing of the "issue" being common on BMW engines

Re: Suspicious Engine Noise

Posted: Mon Jul 27, 2020 8:33 pm
by lambo1990
Sadly I think it is timing chain related. The noise sounds like the chain hitting the plastic cam cover for 2-3 seconds on start up, regardless of whether or not the oil is warm. I know about noisy tappets, I've had two MG's/Rovers. As expected the Jaguar dealer can't re-produce the problem. It seems like the oil either can't get to the chain tensioner in time for start up, or the tensioner is failing to pull the chain taught due to a component failure. Also its intermittent but I'd say it happens 70% of all start ups.

This is the 240hp Ford engine.

Re: Suspicious Engine Noise

Posted: Sun Aug 02, 2020 11:06 am
by JAGDH
lambo1990 wrote:
Mon Jul 27, 2020 8:33 pm
Sadly I think it is timing chain related. The noise sounds like the chain hitting the plastic cam cover for 2-3 seconds on start up, regardless of whether or not the oil is warm. I know about noisy tappets, I've had two MG's/Rovers. As expected the Jaguar dealer can't re-produce the problem. It seems like the oil either can't get to the chain tensioner in time for start up, or the tensioner is failing to pull the chain taught due to a component failure. Also its intermittent but I'd say it happens 70% of all start ups.

This is the 240hp Ford engine.
Surprised to hear that on the Ford engine (I know there are numerous people that think Jaguar have covered up/ignored timing chain issues on some of the Ingenium engines), but does sound like the chain from your description. Have you got any warranty or been able to price up new tensioner/chain if required?