Reversing Noise / rumble / vibration

Engine, Exhaust, Drivetrain, ECU Faults and Fixes
Nick900
Posts: 37
Joined: Thu Mar 05, 2020 8:03 pm
Location: Kent

Re: Reversing Noise / rumble / vibration

Post by Nick900 » Wed Jul 15, 2020 3:11 pm

Mine started very gradually we have quite a steep drive and I normally reverse off. There was a vibration there one day. Over a few weeks it got worse. I only felt it initially in reverse. The way I could generate it was finding a hill and reversing up it quite hard initially. The engine mounts are vacuum assisted so if the bellows inside are not functioning properly or have a leak then the vibration is passed into the cabin.

I had everything else tested I could find, exhaust, suspension and hearing a clip on you tube from another post on here [sorry can't recall which one] confirmed the noise being the same and exactly the same conditions, occurring mainly when in reverse.

On cold starts I could start to detect it when selecting reverse. I would guess its about the leak and system not reacting quickly enough. Also noticed it albeit it more fairly on a hill facing downwards switching from reverse to D.

Engine mounts came from a test car and pair were £120 fitted £60.

Would dread to think of the Jaguar supply and fit price!

Nick

JAGDH
Posts: 221
Joined: Wed Apr 15, 2020 9:06 pm
Location: UK

Re: Reversing Noise / rumble / vibration

Post by JAGDH » Wed Jul 15, 2020 4:06 pm

Supply and fit at Jag would be real steep I imagine!

I can’t say for sure I feel anything more or less in reverse. This vibration I think might be present in mine does seem there in Neutral.

There is a slightly change in sound when I’m in various “gears” but think it’s normal for there to be at least a very slight difference in feel/sound in N/P compared to D/R.

As time went on did it become very obvious or was it always subtle? I’m not 100% sure what the long term effects are of the engine mount issue - I know I’ve heard of extreme cases on cars in general where the engine can end up hitting the bonnet, but that’s definitey not happening here.

Edit: wasn’t this post was it? Has a video of the exhaust shaking a LOT when reverse is engaged. This turned out to be the engine mounts.

viewtopic.php?f=19&t=8376
XE 2L Diesel [180] R-Sport (2015/65 Plate/MY16)

Nick900
Posts: 37
Joined: Thu Mar 05, 2020 8:03 pm
Location: Kent

Re: Reversing Noise / rumble / vibration

Post by Nick900 » Wed Jul 15, 2020 7:09 pm

No, it wasn't this post. It was one of a guy just gently reversing mainly back and forth on his drive with the sound being more prevalent in reverse.

If you text me your number I will send you a video clip of my car doing it.

Regards

Nick

JAGDH
Posts: 221
Joined: Wed Apr 15, 2020 9:06 pm
Location: UK

Re: Reversing Noise / rumble / vibration

Post by JAGDH » Wed Jul 15, 2020 8:06 pm

Nick900 wrote:
Wed Jul 15, 2020 7:09 pm
No, it wasn't this post. It was one of a guy just gently reversing mainly back and forth on his drive with the sound being more prevalent in reverse.

If you text me your number I will send you a video clip of my car doing it.

Regards

Nick
Cheers Nick sent you a PM
XE 2L Diesel [180] R-Sport (2015/65 Plate/MY16)

JAGDH
Posts: 221
Joined: Wed Apr 15, 2020 9:06 pm
Location: UK

Re: Reversing Noise / rumble / vibration

Post by JAGDH » Fri Jul 24, 2020 1:15 pm

I've not had the sound as bad as videos I've seen but had the car into a Jag specialist today and there's over 20 codes logged in the system in addition to the P20EE that I knew about.

Will get the exact list of codes when I pick it up in about an hour, but he did say some of them refer to engine mounts - May not necessarily mean a permanent problem with them though as could have been caused by another fault that occurred at the same time. Not had the codes cleared as need to get the car back to where I bought it and have a discussion
XE 2L Diesel [180] R-Sport (2015/65 Plate/MY16)

Nick900
Posts: 37
Joined: Thu Mar 05, 2020 8:03 pm
Location: Kent

Re: Reversing Noise / rumble / vibration

Post by Nick900 » Fri Jul 24, 2020 7:31 pm

I never got the PM otherwise would have sent you the video clip?

Nick

Post Reply