Flat battery

Audio, Navigation, Electronic Faults and Fixes
redhot ES
Posts: 91
Joined: Wed Jan 04, 2017 12:29 pm

Flat battery

Post by redhot ES » Mon Apr 02, 2018 11:22 am

So.last on here with battery problem back in mid Feb,went on long run well 90 mins one way (long for me) next day no probs starting, couple days later, again no probs. So 7 weeks later (today) flat as a pancake.

Been in a warm garage for the duration and disconnected the dash cam, what the hell is going on. Before the car went in for a update, every thing was fine. Since then the stop start has not worked and I get the battery problem.

Maybe I have been lucky but all my other German cars have never had a problem, getting fed up.

Got a charger, so giving that a go. Do I need to take the battery off or can I do it in situ.
XES
20 Propeller Racing Red Sunroof Climate Seats Heated Wheel, Red Leather Navi Pack 380 Black Pack Plus Cold Climate Pack Advance Parking Assist 360 Cam Road Tech Pack 40/20/40 M Lighting Wi FI Hot spot control Secure lane secure


User avatar
PhilB
Posts: 4773
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: Flat battery

Post by PhilB » Mon Apr 02, 2018 11:37 am

redhot ES wrote:
Mon Apr 02, 2018 11:22 am
Got a charger, so giving that a go. Do I need to take the battery off or can I do it in situ.
If you take a look at the last page of the stop start thread they were chatting about it on there.
I think they leave it in situ.
XE S 380, Storm grey Pics Black venoms/black pack, 18 ways, BSM, 40/20/40, ICTPro 380, parking pack, spare wheel.
Previous: 2015 XE S 340, British Racing Green.


redhot ES
Posts: 91
Joined: Wed Jan 04, 2017 12:29 pm

Re: Flat battery

Post by redhot ES » Mon Apr 02, 2018 12:06 pm

If you take a look at the last page of the stop start thread they were chatting about it on there.
I think they leave it in situ.

Cheers Phil, charging now, I hope
XES
20 Propeller Racing Red Sunroof Climate Seats Heated Wheel, Red Leather Navi Pack 380 Black Pack Plus Cold Climate Pack Advance Parking Assist 360 Cam Road Tech Pack 40/20/40 M Lighting Wi FI Hot spot control Secure lane secure


User avatar
Vespa
Posts: 3780
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Flat battery

Post by Vespa » Mon Apr 02, 2018 12:40 pm

Redhot, just for info, I was thinking back to older cars of ours (the last 3) and during the winter we had occasional battery problems due to the fact that we rarely go far in the cold days. The last car a VW Passat gave me warnings to start the engine as the battery was going flat. I then charged it fully on my old Halfords charger and it took around 7 hours. That was an 8 amp charger. I think as cars have become so reliant on electronics the battery is in use more than we give it credit for. The XE has alarm and other systems running in the background such as InControl etc and these are active for quite some time after the car is shut down. One system shuts down 3 days approx after the car is last used (remote start) The alarm is in constant montoring and when you use the InControl checks. All batteries discharge anyway by the natural processes so a battery at 100% charge today may only be 97% tomorrow. Personally I am convinced that some systems need shutting down earlier and a slightly bigger battery is needed. I am not knocking the car as I probably don't use it as it was intended to be used ie regularly every day.
180 diesel XE R Sport, with many extras :D


redhot ES
Posts: 91
Joined: Wed Jan 04, 2017 12:29 pm

Re: Flat battery

Post by redhot ES » Mon Apr 02, 2018 12:53 pm

You are right, we ,I expect every thing to work as it should all the time and standing back and thinking logically this is not the case.

I do love me Jag and can not think of another car that I would want to realistically change it for.

Hopefully this charge I am doing will sort it out, if not back to the garage, the only pain it,s the other side of Perpignan, so 2 car trip twice.
XES
20 Propeller Racing Red Sunroof Climate Seats Heated Wheel, Red Leather Navi Pack 380 Black Pack Plus Cold Climate Pack Advance Parking Assist 360 Cam Road Tech Pack 40/20/40 M Lighting Wi FI Hot spot control Secure lane secure


redhot ES
Posts: 91
Joined: Wed Jan 04, 2017 12:29 pm

Re: Flat battery

Post by redhot ES » Wed Apr 04, 2018 9:38 am

2 days charging.

Good as new, for now, will see how long before the low battery signal comes up.
XES
20 Propeller Racing Red Sunroof Climate Seats Heated Wheel, Red Leather Navi Pack 380 Black Pack Plus Cold Climate Pack Advance Parking Assist 360 Cam Road Tech Pack 40/20/40 M Lighting Wi FI Hot spot control Secure lane secure


Indianajons
Posts: 317
Joined: Sun Feb 19, 2017 1:28 pm
Location: Peak District, UK

Re: Flat battery

Post by Indianajons » Wed Apr 04, 2018 10:26 am

redhot ES wrote:
Mon Apr 02, 2018 11:22 am
So.last on here with battery problem back in mid Feb,went on long run well 90 mins one way (long for me) next day no probs starting, couple days later, again no probs. So 7 weeks later (today) flat as a pancake.

Been in a warm garage for the duration and disconnected the dash cam, what the hell is going on. Before the car went in for a update, every thing was fine. Since then the stop start has not worked and I get the battery problem.

Maybe I have been lucky but all my other German cars have never had a problem, getting fed up.

Got a charger, so giving that a go. Do I need to take the battery off or can I do it in situ.
Mine was in storage for 8 weeks from mid December to mid February with no problem, started first time and stop/start worked after a mile of the first journey
2017 MY tempest grey Portfolio 180D, folding mirrors, 14 way seats, memory pack, cold weather pack, 360 parking, wi-fi hotspot


User avatar
Vespa
Posts: 3780
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Flat battery

Post by Vespa » Wed Apr 04, 2018 11:03 am

Indianajons wrote:
Wed Apr 04, 2018 10:26 am
Mine was in storage for 8 weeks from mid December to mid February with no problem, started first time and stop/start worked after a mile of the first journey
This is yet another anomoly and I put it down to the shutdown of the electronics not shutting down properly and leaving some systems active and running. Your 8 week lack of use possibly left the battery OK as systems shut down correctly. Was the car left unlocked in a garage?
180 diesel XE R Sport, with many extras :D


User avatar
FairlyOldGit
Posts: 245
Joined: Wed Jul 06, 2016 12:07 pm
Location: East Yorkshire

Re: Flat battery

Post by FairlyOldGit » Wed Apr 04, 2018 11:11 am

Did I read somewhere that anything except double locking leaves some electrical systems enabled?

I always double lock mine and (touch wood 8-) ) haven't had any battery problems.


Richard
MY17 Prestige, Petrol, 200bhp, Auto, Polaris White, Jet Taurus Leather, 17" Crux Wheels, Manual Seats,
Cold Climate Pack, Parking Pack, Power Fold Mirrors, Space Saver Spare, Split Fold Rear Seat, Cup Holder Covers


User avatar
Vespa
Posts: 3780
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Flat battery

Post by Vespa » Wed Apr 04, 2018 11:18 am

FairlyOldGit wrote:
Wed Apr 04, 2018 11:11 am
Did I read somewhere that anything except double locking leaves some electrical systems enabled?

I always double lock mine and (touch wood 8-) ) haven't had any battery problems.


Richard
I am not sure about that but you are possibly right. I don't actually have battery problems as such just S/S not working correctly due to a drop in battery power. I know that sounds daft but the car works faultlessly otherwise. It is the small power drop that is noticed when the S/S doesn't work. It is nearly always in winter as well when the battery gets the hammer with lights, fans, heated windows etc. and my usage of short journies.
180 diesel XE R Sport, with many extras :D


Post Reply

Return to “Electronics and In Car Entertainment”