Page 4 of 6

Re: words fail me!

Posted: Mon Jan 14, 2019 8:07 am
by PhilB
BrianS wrote:
Sun Jan 13, 2019 10:02 pm
Phil B - My dealer has had it since Thursday and rang me on Friday to say they have checked the battery (using both the 1080 and 3080) and battery passes. They are keeping it over the weekend to see if any different on Monday. To be honest I'm not expecting them to find anything as since the Jaguar Assistance came out and charged the battery when it was flat the stop/start had been working despite short journeys so there can't be any drain on the battery. Could be just one of those things where something kept running when it shouldn't at a time when I didnt then use the car for a week. It will get a test in February when I am away for a week and I'll see what it is like when I come back.

As for the stop/start which stopped last summer I expect because of short journeys and air conditioning full on I'll invest in a CTEK charger if it stops again and see if that helps keep it going.
Thanks for that Brian.
I had a low battery warning last spring which I'd never seen before.
I also think something was running which drained the battery more than usual (Sim card ran out whilst "in service" so might have been constantly trying to connect or something) but it hasn't happened since.

Hopefully it was a one-off in your case.

Re: words fail me!

Posted: Mon Jan 14, 2019 9:46 am
by redhot ES
Had the same problem. Had it charged, flat next day, put new battery in under warranty been perfect since.

Re: words fail me!

Posted: Mon Jan 14, 2019 10:54 am
by Deleted User 4390
Do you want me to post the workshop manual for XE battery troubleshooting?

Re: words fail me!

Posted: Mon Jan 14, 2019 11:36 am
by Vespa
simpler wrote:
Mon Jan 14, 2019 10:54 am
Do you want me to post the workshop manual for XE battery troubleshooting?
Yes please from me as any info is very useful.

Re: words fail me!

Posted: Mon Jan 14, 2019 2:12 pm
by Deleted User 4390
Here is all the information regarding the battery system including stop/start in XE. Of particular interest.

Part 3 - Quiescent Drain Test.
- The drain is HIGH when car is NOT double locked (single lock and alarm not active) causes car to not shutdown for up to 8 hours. May take several days to fully recharge if only short journeys.
- Keys left within 5 metres of the car can also cause the car to NOT shutdown.

Part 9 includes all the conditions for stop/start to operate.
- There are quite a few conditions it requires to activate!


Guides

Part 1 - Everything starts with H&S
Part1 - Health and Safety.pdf
(105.05 KiB) Downloaded 44 times

Part 2 - This document defines the requirements for care and maintenance of batteries, and the standard of battery care at retailers for new vehicles.
Part2 - Battery Care Requirements.pdf
(224.75 KiB) Downloaded 62 times

Part 3 - If a customer complains of a vehicle battery that discharges continuously or when left for a prolonged period of time, it is recommended that a quiescent drain test is performed as described below.
Part3 - Quiescent Drain.pdf
(132.53 KiB) Downloaded 64 times

Part 4 - Battery Report Form – In Service Batteries Only.
Part4 - Battery Report Form .pdf
(126.48 KiB) Downloaded 43 times

Part 5 - Battery Specifications.
Part5 - Battery Specifications.pdf
(114.88 KiB) Downloaded 67 times

Part 6 - Battery Component Locations.
Part6 - Component Location.pdf
(506.24 KiB) Downloaded 49 times

Part 7 - Diagnosis and Testing.
Part7 - Inspection and Verification.pdf
(144.34 KiB) Downloaded 53 times

Part 8 - Midtronics GRX-3080 JLR Diagnostic Battery Charger User Guide.
Part 9 - Auto Stop/Start - Requirements and Conditions.
Part9 - Auto Stop-Start System.pdf
(817.11 KiB) Downloaded 104 times

Re: words fail me!

Posted: Mon Jan 14, 2019 2:54 pm
by Vespa
Thank you for all that info. Some I have but other bits I don't have. There is more interesting reading about stop/start in this information regarding oil temp and a few other things. All very useful.

Re: words fail me!

Posted: Mon Jan 14, 2019 3:46 pm
by Repairman
Very useful thanks simpler

Re: words fail me!

Posted: Mon Jan 14, 2019 9:50 pm
by BrianS
I've got my car back with no problems identified using the battery tester. The stop/start is working fine despite being at the garage for a few days. They did offer to take it back when I got on holiday for a week in february but if I find the stop/start continues to work then i know the battery is not draining.

I'll just put it down to a one off event for now.

Re: words fail me!

Posted: Tue Jan 15, 2019 12:16 am
by Joe Social
I find myself in similar circumstances with S/S, took the car out on Saturday, S/S worked fine, drove to work,drove home, car left sitting for 15 hours and not worked since, although limited opportunity to try it out. I'll get it booked in as it's still under warranty.
Does this have an effect on remote starting as well? That's been a bit flakey as well.

Re: words fail me!

Posted: Tue Jan 15, 2019 7:08 am
by Repairman
Well finally have my car back, battery checked I presume with 3080 tester, charged and BMS reset, and S/S working for now, no one could tell me why their charging system works, whereas my Ctek charger has no affect, so I think I will be buying new battery when it stops again in a weeks time.
Only think I have noticed is that climate control was turned off, so maybe that is part of answer, car not designed to work properly when climate control on.