words fail me!

Audio, Navigation, Electronic Faults and Fixes
User avatar
Vespa
Posts: 5441
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: words fail me!

Post by Vespa » Wed Jan 16, 2019 10:04 am

Paul, I agree with your comments and in particular the last one about the moisture between screen and sensor.
180 diesel XE R Sport, with many extras :D and working stop/start :lol: Made to work Feb 2019 by me


User avatar
PhilB
Posts: 6384
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: words fail me!

Post by PhilB » Wed Jan 16, 2019 10:32 am

On mine if I put it in the garage whilst auto wipe is still on, the next morning on starting it gives a full wipe on a perfectly dry screen.
Bit like when you first switch the auto wipers on it will give a single wipe.
MY20 RR Evoque P300 HSE.
2015 XE S 340, British Racing Green.
2017 XE S 380, Carpathian grey.


User avatar
Vespa
Posts: 5441
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: words fail me!

Post by Vespa » Wed Jan 16, 2019 10:36 am

PhilB wrote:
Wed Jan 16, 2019 10:32 am
On mine if I put it in the garage whilst auto wipe is still on, the next morning on starting it gives a full wipe on a perfectly dry screen.
Bit like when you first switch the auto wipers on it will give a single wipe.
Yes mine did that but kept on doing it so I think Paul is correct on this point but the headlights on in full daylight mystified me. Once I shut it down and the straight away restarted it was all as I expected ie no wipe and headlights etc off. Why oh why do they put so much bu**Shit techno into cars these days?
180 diesel XE R Sport, with many extras :D and working stop/start :lol: Made to work Feb 2019 by me


User avatar
Nevyn
Posts: 460
Joined: Sun Jun 12, 2016 7:31 pm
Location: Northamptonshire

Re: words fail me!

Post by Nevyn » Wed Jan 16, 2019 10:38 am

Yes, good post Paul.

I bought a CTEC charger last autumn. I've used it once so far with success. I'll probably just connect up the supplied lead and leave it under the boot floor and pull it out when I need it.
2016 180d Portfolio Auto. Ammonite Grey + Light Oyster. 19" Star 5 Twin-Spokes + lots of toys...
http://www.xeforums.co.uk/viewtopic.php?f=10&t=2888


User avatar
PhilB
Posts: 6384
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: words fail me!

Post by PhilB » Wed Jan 16, 2019 10:55 am

Vespa wrote:
Wed Jan 16, 2019 10:36 am
Why oh why do they put so much bu**Shit techno into cars these days?
Because there are "techno obsessives" around driving them.
Just been at my dealers having a knackered O2 sensor replaced and was chewing the fat with the service advisor about all the pro updates saga and some of the complaints he hears about when updates are done are just ridiculous.
Bloke complaining that he still had to tap his phone on start-up to get things going (just the once mind) as the "useless" car wouldn't do it for him.
The list goes on and on.
:lol:
MY20 RR Evoque P300 HSE.
2015 XE S 340, British Racing Green.
2017 XE S 380, Carpathian grey.


User avatar
Vespa
Posts: 5441
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: words fail me!

Post by Vespa » Wed Jan 16, 2019 12:01 pm

It's far easier to tune triple carbs than understand some of this techno gobblydegook. :lol: :lol:
180 diesel XE R Sport, with many extras :D and working stop/start :lol: Made to work Feb 2019 by me


User avatar
Gojira
Posts: 357
Joined: Fri Feb 02, 2018 5:41 pm
Location: Sandwell, West Midlands

Re: words fail me!

Post by Gojira » Wed Jan 16, 2019 12:55 pm

Vespa wrote:
Wed Jan 16, 2019 12:01 pm
It's far easier to tune triple carbs than understand some of this techno gobblydegook. :lol: :lol:
I'd rather play with the techno gobbledegook, but then I've never had to tweak more than two carbs at a time, and I do get paid to fight tech, at least until Easter! :lol:
A pre-facelift Portfolio 300, in Caesium Blue. With more toys than you can shake a stick at! :lol:


Locked

Return to “Electronics and In Car Entertainment”