Auto start/stop not working - Jag XE R Sport Auto

Audio, Navigation, Electronic Faults and Fixes
M4RK5JAG
Posts: 5
Joined: Mon Jan 07, 2019 11:29 pm
Location: London

Auto start/stop not working - Jag XE R Sport Auto

Post by M4RK5JAG » Mon Jan 07, 2019 11:48 pm

Hi,

Happy New Year all!

Just signed up as I’ve bought my first Jag XE on Saturday :D to say I’m over the moon is an understatement!

I’ve driven it back to London from up North which took around 4hrs 30 and I’ve driven it around a little bit today and I’ve noticed that the auto stop/start hasn’t worked. I’ve even tried turning everything off like radio, climate control and heated seats etc yet I am yet to see it work! I’ve even tried deactivating and reactivating it and it comes up on the message centre to say it’s enabled but still no luck :(

I’m aware that the engine also has to reach a specific temperature and outside be above 0 degrees for it to work which is the case and again no luck!

Is anyone able to shed some light as to why it’s not working?

I’ve got a 2016 Jag XE 2.0 diesel auto (R Sport).

Many thanks in advance!

Mark


almostchris
Posts: 5
Joined: Thu Dec 27, 2018 12:36 pm
Location: Japan

Re: Auto start/stop not working - Jag XE R Sport Auto

Post by almostchris » Tue Jan 08, 2019 5:39 am

The start/stop not working is a very common issue especially in the early XEs. JLR even released an update to deal with battery management issues a while back. Is your jag still under warranty? If so, just take it to your local dealer to make sure it's had all the updates applied. Also, the battery itself might be slowly failing so replacing it could fix the issue, even if it's just temporarily.

Personally, I don't think the start/stop feature is worth all that hassle and extra expenses though. When I first got my Jag (used, with about 4000 miles on it), the feature worked properly for a month or so and then started acting up till eventually, it stopped working completely. I hated the start/stop feature and the fact that I had to remember to turn it off every time I started the car, so I haven't even tried to get it fixed once it failed. Life's good without the start/stop :lol:


mash101_98
Posts: 206
Joined: Mon Oct 22, 2018 5:36 pm
Location: Birmingham

Re: Auto start/stop not working - Jag XE R Sport Auto

Post by mash101_98 » Tue Jan 08, 2019 5:49 am

I haven’t even got my XE yet, but if when I do the stop / start doesn’t work I won’t be terribly surprised from what I have read on here!

It does seem to be all about battery condition.

I must admit that I can’t see how it would work as well on an automatic car as it does on a manual where the clutch being pressed gives it the start signal. Maybe if Jaguar used all the cameras to anticipate when you may want the engine up by monitoring traffic lights or junction traffic it would be better.
Waiting on an R-Sport, 250 PS Petrol in Santorini Black. :lol:


Thorn
Posts: 286
Joined: Sat Nov 25, 2017 4:42 pm
Location: Leeds

Re: Auto start/stop not working - Jag XE R Sport Auto

Post by Thorn » Tue Jan 08, 2019 7:51 am

It worked when I collected my car from the dealership last March, and kept working for two or three months. But short journeys, coupled with the climate control and entertainment system being on all the time, knocked the battery down so that the stop/start stopped working, even after 200 mile drives.
I took it back to the dealership, and the battery was charged up, so it started working again. It was then that I realised how irritating it is when it works correctly. It may be helping save the planet, but it doesn't do much for my mental state.


User avatar
PhilB
Posts: 5236
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: Auto start/stop not working - Jag XE R Sport Auto

Post by PhilB » Tue Jan 08, 2019 7:58 am

There is a pinned thread in Faults and Technical about this issue.
55 pages worth,

viewtopic.php?f=11&t=4725
XE S 380, Storm grey Pics Black venoms/black pack, 18 ways, BSM, 40/20/40, ICTPro 380, parking pack, spare wheel.
Previous: 2015 XE S 340, British Racing Green.


User avatar
147daytona
Posts: 821
Joined: Fri Jul 08, 2016 8:50 pm
Location: Lowestoft, UK

Re: Auto start/stop not working - Jag XE R Sport Auto

Post by 147daytona » Tue Jan 08, 2019 8:59 am

I hate stop/start systems amd must be very unlucky with mine as it works everytime I forget to turn it off and I only do a lot of short journeys of 5 miles or less, and it also has the smaller 80Ahr battery! ;)
MY17 240 R-Sport, IRR, Black Pack, Park Pack, Cold Climate Pack, 19" Twin 5 Spokes, Jet/Red Interior, 10 Way + Lumbar, Split Rear Seat, ICT Pro, Illuminated Tread Plates, Configurable Mood Lighting, Alloy Paddles & Pedals, Homelink, Spare Wheel.


wdig
Posts: 57
Joined: Fri Jul 15, 2016 10:55 pm

Re: Auto start/stop not working - Jag XE R Sport Auto

Post by wdig » Tue Jan 08, 2019 2:01 pm

For those with inop start/stop despite battery OK from the dealer check, I wonder how many had their check done with the outmoded Midtronics 1080 which may erroneously report the battery as serviceable when its not (see SSM73824).
If you know what was used do post your experience.


h11pyd
Posts: 34
Joined: Wed Jun 06, 2018 8:37 pm
Location: Hampshire

Re: Auto start/stop not working - Jag XE R Sport Auto

Post by h11pyd » Tue Jan 08, 2019 6:40 pm

147daytona wrote:
Tue Jan 08, 2019 8:59 am
I hate stop/start systems amd must be very unlucky with mine as it works everytime I forget to turn it off and I only do a lot of short journeys of 5 miles or less, and it also has the smaller 80Ahr battery! ;)
Same here...is the failing linked to diesels only or are petrols also affected?
MY16 XE R-Sport petrol.


User avatar
BRC
Posts: 204
Joined: Mon Jun 25, 2018 8:01 pm
Location: Surrey

Re: Auto start/stop not working - Jag XE R Sport Auto

Post by BRC » Tue Jan 08, 2019 7:23 pm

147daytona wrote:
Tue Jan 08, 2019 8:59 am
I hate stop/start systems amd must be very unlucky with mine as it works everytime I forget to turn it off and I only do a lot of short journeys of 5 miles or less, and it also has the smaller 80Ahr battery! ;)
I now know exactly what you mean given my ss was bought back to life via a new battery. Good to see/hear/feel it working again but a right royal pain in the arse and is now switched off at every given opportunity! Only saving grace is that if the green brigade get their way and it becomes an MOT requirement I can join the holier than thou club and tangibly display my green credentials ;)


Hoppo
Posts: 9
Joined: Sun Dec 16, 2018 1:26 pm
Location: lincolnshire

Re: Auto start/stop not working - Jag XE R Sport Auto

Post by Hoppo » Tue Jan 08, 2019 8:42 pm

Had my XE for two weeks and the stop/start not worked once, passed the garage yesterday and popped in, battery checked and was down on charge, car booked in for next week to have battery charged and checked over

Bit annoying battery wasn't charged fully and checked over before it left the garage
Jaguar XE AWD 250, Corris Grey


Locked

Return to “Electronics and In Car Entertainment”