Real traffic lines on map

Audio, Navigation, Electronic Faults and Fixes
Post Reply
User avatar
astrilla
Posts: 18
Joined: Tue Sep 01, 2015 9:45 am
Location: Barcelona (Spain)

Real traffic lines on map

Post by astrilla » Mon Sep 23, 2019 3:00 pm

Hello!

I see that some days ago, there are no colour lines on the map, ICTP pro, with the real traffic on the road, I have checcek on the configuration if the online services are connected and if the check on the real traffic is it ok, and all is ok. Anybody have the same problem?, the actual version of the map installed is 08.030.0099.0155.

Thanks


Marks_DTM
Posts: 144
Joined: Wed Jan 16, 2019 1:30 pm
Location: Nottingham

Re: Real traffic lines on map

Post by Marks_DTM » Mon Sep 23, 2019 4:54 pm

Does the SIM have data on it? (or has it ran out)
Drives - Velar HSE 240D and 2019MY XE Landmark 20T - Cold Climate Pack - Adaptive Headlights - Power Boot - Memory seat pack - Folding and dimming door mirrors - Heated Rear Seats - Spare Wheel


User avatar
astrilla
Posts: 18
Joined: Tue Sep 01, 2015 9:45 am
Location: Barcelona (Spain)

Re: Real traffic lines on map

Post by astrilla » Mon Sep 23, 2019 5:17 pm

Marks_DTM wrote:
Mon Sep 23, 2019 4:54 pm
Does the SIM have data on it? (or has it ran out)
Yes, the SIM have data nowaday, all the services are ok, it's only that not appear the colour lines and the check in map configuration it's activated.


User avatar
astrilla
Posts: 18
Joined: Tue Sep 01, 2015 9:45 am
Location: Barcelona (Spain)

Re: Real traffic lines on map

Post by astrilla » Sun Nov 17, 2019 9:42 am

Nobody have the same problem?, Yesterday updated the last version of maps but the problem not dissapear


User avatar
PhilB
Posts: 6460
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: Real traffic lines on map

Post by PhilB » Sun Nov 17, 2019 10:01 am

I updated to the most recent map (101) a few days ago and I had to sign back into the nav system afterwards as it appears the update cancelled my login.
The green, yellow and red traffic flow lines are definitely working for me.
I wonder if it could be country specific in that there's a problem in your country?
MY20 RR Evoque P300 HSE.
2015 XE S 340, British Racing Green.
2017 XE S 380, Carpathian grey.


User avatar
astrilla
Posts: 18
Joined: Tue Sep 01, 2015 9:45 am
Location: Barcelona (Spain)

Re: Real traffic lines on map

Post by astrilla » Mon Nov 18, 2019 12:08 pm

PhilB wrote:
Sun Nov 17, 2019 10:01 am
I updated to the most recent map (101) a few days ago and I had to sign back into the nav system afterwards as it appears the update cancelled my login.
The green, yellow and red traffic flow lines are definitely working for me.
I wonder if it could be country specific in that there's a problem in your country?
Thanks PhilB, which software version ICTPRO have you? 19B?, it's possible that the problem was on the software version or it was specific in my country therefore (Spain)


User avatar
PhilB
Posts: 6460
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: Real traffic lines on map

Post by PhilB » Mon Nov 18, 2019 12:14 pm

astrilla wrote:
Mon Nov 18, 2019 12:08 pm
Thanks PhilB, which software version ICTPRO have you? 19B?, it's possible that the problem was on the software version or it was specific in my country therefore (Spain)
Mine is 19B_19.40.4-436082.
As regards the maps, the lines have always been there before the software update and on previous map versions so I'm not sure what is the problem you might have.
MY20 RR Evoque P300 HSE.
2015 XE S 340, British Racing Green.
2017 XE S 380, Carpathian grey.


Post Reply

Return to “Electronics and In Car Entertainment”