Page 1 of 1

SOS not available

Posted: Fri May 01, 2020 8:21 pm
by JJJ
Joined forum to query a problem.
Jaguar xe showing SOS not available and won’t start. My time of roadside assistance from purchase has expired but I have continued my subscription for InControl mainly for convenient start up from phone. Essentially I no longer wish to have the SOS but the system connected to this seems to of disabled my vehicle! (Also currently blocking around 10 other cars on private property!!!)
Any advice?

Re: SOS not available

Posted: Fri May 01, 2020 8:49 pm
by JJJ
Also InControl app doesn’t seem to be connecting. Guessing it’s a connectivity issue on the car. Just can’t quite get my head round the fact that a perfectly good mechanically working order vehicle (recently serviced!) won’t start. Surely this should just be a warning as opposed to disabling!?!?

Re: SOS not available

Posted: Fri May 01, 2020 9:11 pm
by RoJo
Try pressing and holding the assistance button until it starts flashing, that might reset the connection.

Re: SOS not available

Posted: Fri May 01, 2020 9:28 pm
by JJJ
I’m pretty sure I tried various press/press and hold to no avail. I’ll try again in the morning, currently blocking the car dealer across the road who kindly did a little lacquer touch up for me. I’m starting to think I’ll be paying out for recovery to Jag and reboot of software that I don’t want.

Re: SOS not available

Posted: Sat May 02, 2020 11:07 am
by Deleted User 732

Re: SOS not available

Posted: Mon Jun 08, 2020 5:26 pm
by JAGDH
Try disconnecting the battery maybe? Fixed a malfunction with the locking on mine as I couldn’t wait for a call out. Seemed to reset everything and I’ve had zero issues so far. Had to do Handbrake reset, and windows reset but it took 5 minutes. The Stop/Start started working again also since then

Re: SOS not available

Posted: Mon Jun 08, 2020 8:31 pm
by BOBCDP
Doubt very much that anything to do with the SOS system or the app can disable the car.
Is the battery ok? Does the ignition come on? What happens when you press the start button?
If the ignition is on and it's just completely dead when you try to start it, it could be the starter, solenoid or the wiring or connections.