words fail me!

Audio, Navigation, Electronic Faults and Fixes
wdig
Posts: 63
Joined: Fri Jul 15, 2016 10:55 pm

Re: words fail me!

Post by wdig » Sat Jan 05, 2019 7:55 am

As to checking the alternator - I bought a small plug in voltmeter on ebay to solve an alternator problem on a previous non Jaguar car - only cost a couple of quid and plugs into the lighter/ aux socket.


User avatar
Repairman
Posts: 362
Joined: Thu Jul 13, 2017 8:06 pm
Location: Dorset

Re: words fail me!

Post by Repairman » Sat Jan 05, 2019 9:26 am

wdig wrote:
Fri Jan 04, 2019 9:05 pm
Brilliant car: the only problem I have had with mine is the s/s issue. Both the selling dealer and the local one I had it looked at checked the battery as OK, but I could see from their read outs that they had used the superseded check equipment previously mentioned on this forum.
Print out a copy of SSM73824, take it with you and ask what tester they had used to check the battery. If its a Midtronics EXP-1080 then produce your copy and ask for their comments.
I have picked up on this, printout from 1080 was left in car, and I had assumed they would have read SSM73824, I shall be approaching them on subject on monday
XE R Sport 180 2.0D in Italian Racing Red


wdig
Posts: 63
Joined: Fri Jul 15, 2016 10:55 pm

Re: words fail me!

Post by wdig » Sat Jan 05, 2019 1:02 pm

Well that's 3 dealers out of 3 using the suspect checker - I wonder whether anyone else with s/s problems has noted which tester was used. I suppose the recommended updated one is expensive and they are loathe to buy - presuming they have read the SSM . Something of a shame as the XE is being reported as of poor reliability when I would think a significant number of reliability reports relate to the s/s not working.


User avatar
Bazzamf
Posts: 370
Joined: Thu Aug 31, 2017 4:33 pm
Location: Bucks

Re: words fail me!

Post by Bazzamf » Sat Jan 05, 2019 3:35 pm

After three attempts by the dealer to charge my existing 18 Month old battery, to get the s/s to work, they finally concluded it was naff and replaced it with one the same capacity as the original. That was three months ago and the s/s is still working as it should.
Bazzamf - XE 200 Ingenium Portfolio in Santorini Black


ahostmadsen
Posts: 42
Joined: Tue Jan 10, 2017 3:05 pm

Re: words fail me!

Post by ahostmadsen » Sun Jan 06, 2019 8:59 pm

My start/stop also stopped working -- to my utter delight! This is one of the things I dislike about European cars (it's not unique to Jaguar). Obviously, when I had the car at serviced I did not mention the start/stop issue.


BrianS
Posts: 113
Joined: Tue Oct 10, 2017 8:17 pm
Location: London

Re: words fail me!

Post by BrianS » Mon Jan 07, 2019 4:15 pm

my car goes back to dealer on Wednesday evening for them to test - I asked what they would do and they said charge it overnight and then monitor for any draining. Does this sound right?

I pretty much know its not losing much charge overnight as when I've driven the next day the stop/start has still been working. Not sure what this is going to prove and seems like a waste of time.
XE 250PS Portfolio 67 Narvic Black, Pro system, parking pack


User avatar
Mikeyjd
Posts: 158
Joined: Thu Aug 09, 2018 3:10 pm
Location: Wales

Re: words fail me!

Post by Mikeyjd » Tue Jan 08, 2019 2:17 pm

BrianS wrote:
Mon Jan 07, 2019 4:15 pm
my car goes back to dealer on Wednesday evening for them to test - I asked what they would do and they said charge it overnight and then monitor for any draining. Does this sound right?

I pretty much know its not losing much charge overnight as when I've driven the next day the stop/start has still been working. Not sure what this is going to prove and seems like a waste of time.
The same happened to me. First time in they charged the battery overnight and installed some software, but it failed almost straight away, second time in they fitted a new battery. I assume they have to try cheaper fixes first.
2018MY R Sport. 250D AWD. - Meridian, Black pack, Parking pack, plus loads of extras.


wdig
Posts: 63
Joined: Fri Jul 15, 2016 10:55 pm

Re: words fail me!

Post by wdig » Tue Jan 08, 2019 2:26 pm

Those due a dealer check of battery - ask them (or ask to see the check print out) what tester they are using. If its Midtronics 1080 see SSM73824 search on here or just google.


Smoggysteve
Posts: 9
Joined: Wed Dec 26, 2018 5:18 pm
Location: Harrogate

Re: words fail me!

Post by Smoggysteve » Wed Jan 09, 2019 10:09 am

ahostmadsen wrote:
Sun Jan 06, 2019 8:59 pm
My start/stop also stopped working -- to my utter delight! This is one of the things I dislike about European cars (it's not unique to Jaguar). Obviously, when I had the car at serviced I did not mention the start/stop issue.
I have owned now 5 cars with stop/start. 2 Ford Mondeo's, a Vauxhall Insignia, Astra and the XE and it has failed to work properly on ALL of the above. I don't want it. Don't use it and I really wouldn't get too upset about it not working as it's not a Jaguar specific issue. It is obvious that most manufacturers are also having similar failure rates.


mash101_98
Posts: 330
Joined: Mon Oct 22, 2018 5:36 pm
Location: Birmingham

Re: words fail me!

Post by mash101_98 » Wed Jan 09, 2019 12:44 pm

Smoggysteve wrote:
Wed Jan 09, 2019 10:09 am
ahostmadsen wrote:
Sun Jan 06, 2019 8:59 pm
My start/stop also stopped working -- to my utter delight! This is one of the things I dislike about European cars (it's not unique to Jaguar). Obviously, when I had the car at serviced I did not mention the start/stop issue.
I have owned now 5 cars with stop/start. 2 Ford Mondeo's, a Vauxhall Insignia, Astra and the XE and it has failed to work properly on ALL of the above. I don't want it. Don't use it and I really wouldn't get too upset about it not working as it's not a Jaguar specific issue. It is obvious that most manufacturers are also having similar failure rates.
Works every time on my snubnose Fiesta... :oops:
R-Sport, 250 PS Petrol in Santorini Black and a big :D !


Post Reply

Return to “Electronics and In Car Entertainment”