Auto start/stop not working - Jag XE R Sport Auto

Audio, Navigation, Electronic Faults and Fixes
BrianS
Posts: 126
Joined: Tue Oct 10, 2017 8:17 pm
Location: London

Re: Auto start/stop not working - Jag XE R Sport Auto

Post by BrianS » Tue Jan 08, 2019 10:11 pm

it is really annoying - what is most annoying is Jaguar's attitude to it and the fact it has been an issue since the car started in 2015 without any effort to design out the issue.

All the excuses as well about short journeys etc. Any car the battery charges when the engine is running. It is because the battery is too small (penny pinching by Jaguar) for all the equipment on the car, especially in the summer when the air conditioning is working overtime.

just ridiculous!
XE 250PS Portfolio 67 Narvic Black, Pro system, parking pack


User avatar
147daytona
Posts: 1062
Joined: Fri Jul 08, 2016 8:50 pm
Location: Lowestoft, UK

Re: Auto start/stop not working - Jag XE R Sport Auto

Post by 147daytona » Tue Jan 08, 2019 10:19 pm

BrianS wrote:
Tue Jan 08, 2019 10:11 pm
It is because the battery is too small (penny pinching by Jaguar) for all the equipment on the car, especially in the summer when the air conditioning is working overtime.

just ridiculous!
This is not true for everyone, as i said a few posts back, mine works everytime I forget to turn it off and I only do a lot of short journeys of 5 miles or less, and it also has the smaller 80Ahr battery!
MY17 240 R-Sport, IRR, Black Pack, Park Pack, Cold Climate Pack, 19" Twin 5 Spokes, Jet/Red Interior, 10 Way + Lumbar, Split Rear Seat, ICT Pro, Illuminated Tread Plates, Configurable Mood Lighting, Alloy Paddles & Pedals, Homelink, Spare Wheel.


DavidW
Posts: 266
Joined: Mon Nov 21, 2016 6:32 pm
Location: Lancashire

Re: Auto start/stop not working - Jag XE R Sport Auto

Post by DavidW » Tue Jan 08, 2019 10:57 pm

My stop/start stoped working, the battery was replaced back in May 2018 under warranty on a second trip to the dealer.

Since then it has worked flawlessly. The replacement was the 80 Ahr battery.

Cheers
Current XF RSport 180 MY19 in Corris Grey (no heated steering wheel :o )

Previous XE R-Sport 180 (MY 16) in Odyssey Red, cold climate pack, rear parking camera, wifi hotspot, electric seats, splash guards and a detachable tow bar


User avatar
PhilB
Posts: 6209
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: Auto start/stop not working - Jag XE R Sport Auto

Post by PhilB » Wed Jan 09, 2019 6:39 am

PhilB wrote:
Tue Jan 08, 2019 7:58 am
There is a pinned thread in Faults and Technical about this issue.
55 pages worth,

viewtopic.php?f=11&t=4725
:D
MY20 Evoque P300 HSE.
Previously: 2015 XE S 340, British Racing Green. 2017 XE S 380, Carpathian grey.


User avatar
Vespa
Posts: 5171
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Auto start/stop not working - Jag XE R Sport Auto

Post by Vespa » Wed Jan 09, 2019 12:27 pm

PhilB wrote:
Wed Jan 09, 2019 6:39 am
PhilB wrote:
Tue Jan 08, 2019 7:58 am
There is a pinned thread in Faults and Technical about this issue.
55 pages worth,

viewtopic.php?f=11&t=4725
:D
There is nobody listening Phil. :)
180 diesel XE R Sport, with many extras :D and working stop/start :lol: Made to work Feb 2019 by me


User avatar
PhilB
Posts: 6209
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: Auto start/stop not working - Jag XE R Sport Auto

Post by PhilB » Wed Jan 09, 2019 12:34 pm

Vespa wrote:
Wed Jan 09, 2019 12:27 pm
There is nobody listening Phil. :)
:lol:

Dead thread 1.jpg

MY20 Evoque P300 HSE.
Previously: 2015 XE S 340, British Racing Green. 2017 XE S 380, Carpathian grey.


User avatar
Nevyn
Posts: 457
Joined: Sun Jun 12, 2016 7:31 pm
Location: Northamptonshire

Re: Auto start/stop not working - Jag XE R Sport Auto

Post by Nevyn » Wed Jan 09, 2019 1:24 pm

Sorry PhilB, this is not about stop/start per se, just the obvious place to reply :)
BrianS wrote:
Tue Jan 08, 2019 10:11 pm
All the excuses as well about short journeys etc. Any car the battery charges when the engine is running.
This is no longer true. Euro 6 cars have 'Smart Alternators' to appease the God of emissions. The battery only gets charged when the battery management system decides it needs it. Other times the alternator is 'switched off' for want of a better term to reduce load on the engine. There are a lot more variables these days...
2016 180d Portfolio Auto. Ammonite Grey + Light Oyster. 19" Star 5 Twin-Spokes + lots of toys...
http://www.xeforums.co.uk/viewtopic.php?f=10&t=2888


M4RK5JAG
Posts: 15
Joined: Mon Jan 07, 2019 11:29 pm
Location: London

Re: Auto start/stop not working - Jag XE R Sport Auto

Post by M4RK5JAG » Sat Jan 12, 2019 1:32 pm

Thanks all for the replies.

I would prefer it working even if it is annoying... I’m currently getting the warranty transferred to my name and hoping to get it booked in ASAP to have it checked.

I drove the car back to London from Wigan which is well over 200 miles and I would have thought that’s more than enough to recharge the battery.

Another thing I noticed is that my fuel consumption is not great, currently I’m getting around 30mpg which is crap... I am driving in the city, normal driving not racing! and I’m reaching pretty much all 5’s on the eco data but yet still getting 30mpg - is that normal?

I’m wondering if the stop/start not working has anything to do with it.


M4RK5JAG
Posts: 15
Joined: Mon Jan 07, 2019 11:29 pm
Location: London

Re: Auto start/stop not working - Jag XE R Sport Auto

Post by M4RK5JAG » Sat Jan 12, 2019 1:38 pm

Another thing I read was that when the engine feels it necessary not to shut off the engine, the white auto start/stop light will show on the dash with a strike through it, which doesn’t happen on my car.

It seems to think it is working as I don’t get the Auto stop/start unavailable message when toggling the on/off button.


User avatar
Vespa
Posts: 5171
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Auto start/stop not working - Jag XE R Sport Auto

Post by Vespa » Sat Jan 12, 2019 2:05 pm

M4RK5JAG wrote:
Sat Jan 12, 2019 1:38 pm
Another thing I read was that when the engine feels it necessary not to shut off the engine, the white auto start/stop light will show on the dash with a strike through it, which doesn’t happen on my car.

It seems to think it is working as I don’t get the Auto stop/start unavailable message when toggling the on/off button.
It doesn't on my car either and your info could be for a later model year change. The only time I see that is if I manually switch off the S/S and it shows for a few seconds only.
Have a read of the long thread that I started. viewtopic.php?f=11&t=4725 and have a look at the manual for your car. This can be found online. http://www.ownerinfo.jaguar.com/ I invested in a CTek charger (MXS5.0) and charge the battery regularly but at present the S/S packed up in November and no ammount of charging has got it working again. However, I am taking into cosideration the load applied to the charging system as the reason at this time of year. ie lighting, fans running, etc etc
180 diesel XE R Sport, with many extras :D and working stop/start :lol: Made to work Feb 2019 by me


Locked

Return to “Electronics and In Car Entertainment”