Stop/Start again a few thoughts

Faults and Technical chat for the Jaguar XE
User avatar
ChrisC
Posts: 4
Joined: Sun May 12, 2019 10:13 am
Location: Worcestershire

Re: Stop/Start again a few thoughts

Post by ChrisC » Mon May 13, 2019 7:30 pm

Philtrum wrote:
Sun May 12, 2019 9:04 pm
ChrisC wrote:
Sun May 12, 2019 11:27 am
Vespa wrote:
Mon Jun 12, 2017 11:25 am
After a deep recharging of the battery with the CTek charger in AGM/ Regen mode the stop /start has worked everytime since even after just a few hundred yards from cold. I delved into the scientifics of these new batteries that are now in modern cars and they seem to require a special charge and regeneration at least once every 12 months or more if not getting good charging from longer trips. They were originally developed for use in aircraft to avoid acid leakage. I suspect JLR have realised this after replacing hundreds of perfectly good batteries for no reason other than a regeneration charge. My car is booked in next week for 2 days to have the battery charged and to see if the charge holds overnight. I am sure it will now as I carried out the regeneration charge on Saturday and it took 9 hours to complete. Normally it takes about 3-4 hours to top it up.
The assessment in my starter post was off mark as the battery could not get to it's peak charge even after such long runs, until the regeneration was carried out.
Just spotted this so I have put mine on a CTek recon - it does state in the CTek guide that it should be done annually :)
When I asked CTEK about this I was surprised by their reply:
“AGM batteries and GEL batteries does not get stratified so RECOND are a waist (sic) of time! GEL batteries can even be slightly harmed by using RECOND. Best regards CTEK Support”
When I checked my Ctek MXS manual it did state: Recond option 15.8V/1.5A Use to return energy to the empty WET and Ca/Ca batteries - no mention of AGM.
Oh well - after the RECOND the stop start worked at the first junction today then not again at all during the next 250 miles...


wdig
Posts: 91
Joined: Fri Jul 15, 2016 10:55 pm
Location: Cheltenham

Re: Stop/Start again a few thoughts

Post by wdig » Mon May 13, 2019 8:37 pm

Info from multiple sources on the net suggests max charging voltage for agm batteries is 14.6 to 14.8 volts, strangely the voltage I tend to see when driving. On a related topic ISTR that the XE is said to have a facility for energy recouping on the overrun. I'm not convinced - any thoughts?


Wright24
Posts: 21
Joined: Wed Nov 07, 2018 10:20 pm
Location: Kent

Re: Stop/Start again a few thoughts

Post by Wright24 » Mon May 13, 2019 11:29 pm

I’m booked in at my local dealer on Wednesday specifically regarding this topic! Charged twice in as many months, first time I saw it reset and work perfectly for 5 days then back to usual service. Second charge one day and then back to nothing. All I can say is after a charge I have 12.45 voltage and after use of a few days it’s 12.2 volts. I’ve asked them to update to latest software and I will charge and see how that goes. If no luck il try and replace battery like Vespa and hope for the best. Will keep you posted on my quest to fix it!


User avatar
Vespa
Posts: 5039
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Tue May 14, 2019 8:45 am

The 90 Ah battery has cured the problem on my car. As Phil suggested I have not charged it with the CTek for over 2 weeks now as a "just in case" to keep it in good nick. No problems with it at all. The old battery is still getting a charge to hopefully keep it in fair condition if I need it in the future. My driving hasn't changed at all with short journeys. Today it is getting a 160 mile trip so we will see waht happens on that and after.
180 diesel XE R Sport, with many extras :D


User avatar
alanplum241276
Posts: 171
Joined: Thu Mar 29, 2018 2:56 pm
Location: Bristol

Re: Stop/Start again a few thoughts

Post by alanplum241276 » Tue May 14, 2019 1:01 pm

Hi Vespa,

Exactly which battery did you buy?

I'm looking around now and this seems to be a good one for the job: https://www.amazon.co.uk/Yuasa-YBX9019- ... B00KNQPLA0

It's a 95aH one,
MY17 XE R-Sport 180 Auto | Yulong White / Oyster


User avatar
Vespa
Posts: 5039
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Tue May 14, 2019 4:06 pm

I bought the Jaguar (Exide) 90 Ah and had a discount from the dealer. The Yuasa battery is a good battery and at 95 Ah I would think ideal. I have been out today on a very long trip (for me anyway) of 160 miles and the S/S worked at every stop after the initial first 1/2 mile or so. I had the aircon on and phone plugged in charging as well and sat nav screen display. We had one very long traffic light stop of 5 minutes and the engine restated on it's own to maintain the charging and that was with the AC, Sat Nav screen and phone on. After that it worked perfectly at every other stop as well.
180 diesel XE R Sport, with many extras :D


User avatar
alanplum241276
Posts: 171
Joined: Thu Mar 29, 2018 2:56 pm
Location: Bristol

Re: Stop/Start again a few thoughts

Post by alanplum241276 » Tue May 14, 2019 4:45 pm

Thanks Vespa....

I'm reading a few things that you have to "tell" the car when a new battery is put in? Via OBDII or something?

Was that the same for you?
MY17 XE R-Sport 180 Auto | Yulong White / Oyster


User avatar
Vespa
Posts: 5039
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Wed May 15, 2019 8:18 am

Alan, I had the dealer do it for me to avoid any problems. I don't have an Obeone kanobe test item. Several on here say it's just a straight forward swap with reprogramming of radio and windows and the re entering of phone numbers but I also heard it needs telling waht battery is fitted. Halfords will fit and supply a Halfords battery (Yuasa) and guarantee everything works. I think its about £40 without looking. My dealer chrged me £50. Iwaited and they had it in the worshop 90 mins, so Idon't know what they were doing to it.
180 diesel XE R Sport, with many extras :D


User avatar
Mike Rometer
Posts: 515
Joined: Tue Mar 19, 2019 10:28 am
Location: N. Staffs

Re: Stop/Start again a few thoughts

Post by Mike Rometer » Wed May 15, 2019 8:49 am

Vespa wrote:
Wed May 15, 2019 8:18 am
Alan, I had the dealer do it for me to avoid any problems. I don't have an Obeone kanobe test item. Several on here say it's just a straight forward swap with reprogramming of radio and windows and the re entering of phone numbers but I also heard it needs telling waht battery is fitted. Halfords will fit and supply a Halfords battery (Yuasa) and guarantee everything works. I think its about £40 without looking. My dealer chrged me £50. Iwaited and they had it in the worshop 90 mins, so Idon't know what they were doing to it.
Finding a mechanic, sorry 'Technician'? :o
Jag No 3. 2 Litre petrol Prestige 200. Italian Racing Red. 65 plate

My other vehicle is coal fired. 8-) (very lo-tech)


User avatar
PhilB
Posts: 6096
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: Stop/Start again a few thoughts

Post by PhilB » Wed May 15, 2019 9:01 am

Vespa wrote:
Wed May 15, 2019 8:18 am
I waited and they had it in the worshop 90 mins, so Idon't know what they were doing to it.
Fixing the stop/start modules probably.......................... :mrgreen:
MY20 Evoque P300 HSE.
Previously: 2015 XE S 340, British Racing Green. 2017 XE S 380, Carpathian grey.


Post Reply

Return to “Faults & Technical”