Stop/Start again a few thoughts

Faults and Technical chat for the Jaguar XE
User avatar
Mike Rometer
Posts: 577
Joined: Tue Mar 19, 2019 10:28 am
Location: N. Staffs

Re: Stop/Start again a few thoughts

Post by Mike Rometer » Fri May 31, 2019 9:32 am

PhilB wrote:
Fri May 31, 2019 8:42 am
Mike Rometer wrote:
Thu May 30, 2019 5:14 pm
Sorry but I'm going to keep it going (this thread).
Fine, I was referring to your post about starting another new topic on updates which already has several existing topics.

As regards this saga, I do wonder if more recent members have read back and seen the official list from the manual of when S/S won't work
which has been repeatedly posted throughout this topic.
In many cases of it not working you may well find the reason is one of criteria mentioned in the manual.

There is an ongoing topic on the Velar forums about rollback on a hill when stop start engages.
It should hold on the hill with the engine off due to a "hill hold" bit of trickery but some are having issues.
One "cure" has been to move the steering wheel when stopped which prevents stop start operating and keeps the engine running.
Just another one for the list.
:D
I wasn't having a 'pop' at your fair comment PhilB. I really did mean this saga. All data is useful somewhere.
Last edited by Mike Rometer on Fri May 31, 2019 9:41 am, edited 1 time in total.
Jag No 3. 2 Litre petrol Prestige 200. Italian Racing Red. 65 plate

My other vehicle is coal fired. 8-) (very lo-tech)


User avatar
Mike Rometer
Posts: 577
Joined: Tue Mar 19, 2019 10:28 am
Location: N. Staffs

Re: Stop/Start again a few thoughts

Post by Mike Rometer » Fri May 31, 2019 9:40 am

Vespa wrote:
Fri May 31, 2019 8:43 am
Touching the steering wheel just a tad will start the engine everytime the S/S has been activated and likewise just moving it at a stop before it has initiated will stop the s/s working. You will notice that there is about 1 1/2 secs or so after stopping before the S/S takes hold. That small movement on stopping, of the steering wheel will abandon the S?S initiating.
These are the things I haven't been able to assess before, as it was just non-existent. Even now, mine seems inconsistent, but I can at least begin to try and find its foibles, and assess how much is me, or still It.
Jag No 3. 2 Litre petrol Prestige 200. Italian Racing Red. 65 plate

My other vehicle is coal fired. 8-) (very lo-tech)


User avatar
PhilB
Posts: 6209
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: Stop/Start again a few thoughts

Post by PhilB » Fri May 31, 2019 9:59 am

I'll post the list of "foibles" again just so everyone knows.

Screenshot_2019-05-31 Jaguar Owner Information.png

MY20 Evoque P300 HSE.
Previously: 2015 XE S 340, British Racing Green. 2017 XE S 380, Carpathian grey.


User avatar
Mike Rometer
Posts: 577
Joined: Tue Mar 19, 2019 10:28 am
Location: N. Staffs

Re: Stop/Start again a few thoughts

Post by Mike Rometer » Thu Jun 06, 2019 6:02 pm

Well I've had it for a week now. S/s, not the XE! ;) After a slightly ify start it seems to have settled down and works now pretty much as I would expect. There is the odd place where it doesn't, but I can usually trace that back to one of the reasons set out above. I have only switched it off once for one long winded intersection. I have changed my style a little in that I tend to creep along with queues more, rather than roll up and stop/start.

I can't say I hate it, but it will certainly take a bit more getting used to, Lack of trust is the main problem, after all the shamozzle to get it working in the first place, and the dead batt, which incidentally has charged up fully and is holding a very steady 12.8v.

Would I recommend it? Dunno, ask me again after six months of trouble free usage.

I can quite see that in some places/circumstances some folk could find it an absolute pain.
Jag No 3. 2 Litre petrol Prestige 200. Italian Racing Red. 65 plate

My other vehicle is coal fired. 8-) (very lo-tech)


User avatar
Mike Rometer
Posts: 577
Joined: Tue Mar 19, 2019 10:28 am
Location: N. Staffs

Re: Stop/Start again a few thoughts

Post by Mike Rometer » Sun Jun 09, 2019 10:37 pm

Ha ha! Discovered today that if you roll gently to a halt with very light brake pressure, s/s will not operate, you can then stop the engine just by pressing harder on the pedal.

Little things amuse little minds, as my Grandmother used to say. :lol: :lol: :lol:
Jag No 3. 2 Litre petrol Prestige 200. Italian Racing Red. 65 plate

My other vehicle is coal fired. 8-) (very lo-tech)


User avatar
Vespa
Posts: 5171
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Fri Jun 14, 2019 10:14 am

A new alert on TOPIX JTB00664v3 "Auto stop/start system does not function as expected" Anyone with Topix subscription can you have a look please?
180 diesel XE R Sport, with many extras :D and working stop/start :lol: Made to work Feb 2019 by me


User avatar
RobertDriessen
Posts: 48
Joined: Sat May 27, 2017 10:50 pm
Location: Geleen, The Netherlands

Re: Stop/Start again a few thoughts

Post by RobertDriessen » Fri Jun 14, 2019 3:04 pm

Fitted a new battery (95Ah) and the stop/start system works (the old battery was 70Ah)
Last edited by RobertDriessen on Fri Jun 14, 2019 8:29 pm, edited 1 time in total.
MY16 Jaguar XE 2.0t Prestige Firenze Red
1985 Alfa Romeo Alfetta GTV 2.0 - 762 Grigio Chiaro met.


User avatar
Bazzamf
Posts: 448
Joined: Thu Aug 31, 2017 4:33 pm
Location: Bucks

Re: Stop/Start again a few thoughts

Post by Bazzamf » Fri Jun 14, 2019 4:42 pm

After having my 6 month old battery on CTEK charge for over 24 hours, I went out for a 12 mile return drive and the s/s didn't work once. How can that be???
Bazzamf - XE 200 Ingenium Portfolio in Santorini Black


User avatar
Vespa
Posts: 5171
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Stop/Start again a few thoughts

Post by Vespa » Fri Jun 14, 2019 5:13 pm

If someone comes up with the new info from the Topix item we may know what is going on iwth S/S systems. JLR are obviously looking at the problems.
180 diesel XE R Sport, with many extras :D and working stop/start :lol: Made to work Feb 2019 by me


User avatar
kkrazy
Posts: 110
Joined: Fri Feb 03, 2017 12:21 pm
Location: Peterborough

Re: Stop/Start again a few thoughts

Post by kkrazy » Fri Jun 14, 2019 5:42 pm

I believe the service department applied the fix to my car at the end of May... S/S has been working ever since. And I've the 80Ah battery...
Jaguar XE R-Sport 2.0 i4 Ingenium 20t MY18, Firenze Red, de-badged, ICT Pro (with digital instrument cluster), 14-way seats with bolster, customise-able mood lighting, heated steering wheel, free awesomeness
First Jaguar :D


Post Reply

Return to “Faults & Technical”