Stop/start permanently off?

All Jaguar XE related discussions
Post Reply
User avatar
Mikeyjd
Posts: 51
Joined: Thu Aug 09, 2018 3:10 pm
Location: Wales

Stop/start permanently off?

Post by Mikeyjd » Sat Sep 15, 2018 7:22 pm

Sorry if it has been covered before. Is it possible to deactivate it permanently or does it have to be turned off every time you start? I hate them. I know that it doesn't activate if you keep your foot on the brake.
2018MY R Sport. 240bhp AWD. - Meridian, Black pack, Parking pack, plus loads of extras.


User avatar
147daytona
Posts: 734
Joined: Fri Jul 08, 2016 8:50 pm
Location: Lowestoft, UK

Re: Stop/start permanently off?

Post by 147daytona » Sat Sep 15, 2018 7:49 pm

There is a previous thread on here somewhere regarding permanently disabling the S/S, it involves disconnecting a plug in the boot behind the right side panel, I'm sure someone will point you in the right direction.

Oh, and I'm afraid you're wrong about it not activating if you keep your foot on the brake pedal, it does, and when you release the pedal to pull away again, the engine restarts.
MY17 240 R-Sport, IRR, Black Pack, Park Pack, Cold Climate Pack, 19" Twin 5 Spokes, Jet/Red Interior, 10 Way + Lumbar, Split Rear Seat, ICT Pro, Illuminated Tread Plates, Configurable Mood Lighting, Alloy Paddles & Pedals, Homelink, Spare Wheel.


User avatar
PhilB
Posts: 4919
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: Stop/start permanently off?

Post by PhilB » Sun Sep 16, 2018 9:01 am

147daytona wrote:
Sat Sep 15, 2018 7:49 pm
There is a previous thread on here somewhere regarding permanently disabling the S/S, it involves disconnecting a plug in the boot behind the right side panel, I'm sure someone will point you in the right direction.
Here's the original topic:
viewtopic.php?f=8&t=4260

I would tread carefully though as it mentions it may log fault codes and not everybody has the plug in device to clear them.
People are having to plug things back in prior to service.
I personally think it's unclear if there are any consequent issues with the battery charging system or other systems being affected by unplugging the module.

I think it's far easier to do what the rest of us do who don't want it to activate (not that it ever does on mine) and that is to make turning it off part of the normal starting procedure.
XE S 380, Storm grey Pics Black venoms/black pack, 18 ways, BSM, 40/20/40, ICTPro 380, parking pack, spare wheel.
Previous: 2015 XE S 340, British Racing Green.


blokeonthemove
Posts: 14
Joined: Fri Apr 06, 2018 11:32 am
Location: United Kingdom

Re: Stop/start permanently off?

Post by blokeonthemove » Sun Sep 16, 2018 12:32 pm

Mine has packed up, I think I'm happy with that !


User avatar
Bazzamf
Posts: 278
Joined: Thu Aug 31, 2017 4:33 pm
Location: Bucks

Re: Stop/start permanently off?

Post by Bazzamf » Sun Sep 16, 2018 4:44 pm

Mikeyjd wrote:
Sat Sep 15, 2018 7:22 pm
Sorry if it has been covered before. Is it possible to deactivate it permanently or does it have to be turned off every time you start? I hate them. I know that it doesn't activate if you keep your foot on the brake.
It defaults to being on every time you start the engine. If you leave your foot on the brake the engine will stop and only start when you take your foot off. Just leave the system alone, it will eventually give up the ghost like most of our's have on this forum. :)
Bazzamf - XE 200 Ingenium Portfolio in Santorini Black


colin6377
Posts: 165
Joined: Tue Jan 26, 2016 1:30 pm
Location: Glasgow , Bonnie Scotland

Re: Stop/start permanently off?

Post by colin6377 » Sun Sep 16, 2018 5:33 pm

Mikeyjd wrote:
Sat Sep 15, 2018 7:22 pm
Sorry if it has been covered before. Is it possible to deactivate it permanently or does it have to be turned off every time you start? I hate them. I know that it doesn't activate if you keep your foot on the brake.
Hi Mikey , I have previously posted a disconnect procedure in ( stop/start again a few thoughts ) how to do just this, complete with pictures if you are prepared to trawl through around 500+ posts ! Been quite some time since I have done this but I have had zero dashboard warnings & absolutely no problems & more importantly NO B----Y STOP/START ! ! As far as I can remember if you pull back the trim on the right in the boot , just above the fusebox you will see a box about 4ins square . Simply locate black cable connected to same & disconnect , job done , easy peasy . Yes it is that simple !
easy !

Colin.
Apologies Mikey , I must have had some kinda BRAIN FART ! Seems I did not do the research for this one , OOPS ! However the relevant information can be found on another post titled Auto Stop/Start. Sorry for the bum steer . Link as below.

Colin. viewtopic.php?f=8&t=4260&start=30#p49891


G7DCW
Posts: 393
Joined: Sat Oct 17, 2015 12:59 pm
Location: Bolton, NW England.

Re: Stop/start permanently off?

Post by G7DCW » Mon Sep 17, 2018 7:53 pm

My Stop/Start rarely works, but this morning it decided, for no apparent reason, to work at a very useful moment - just as I hit a long tailback to temporary traffic lights on the A17 travelling West towards Newark, It made that wasted 30 minutes a bit more bearable. When we arrived at the "Roadworks" they turned out to be 2 chaps brushing a bit of soil from the carriageway into the gutter. No sign of any serious work having been done, and no equipment other than the traffic lights and sweeping brushes were in evidence. So ridiculous, it was was actually a bit amusing, but the chaos and wasted time for hundreds of people was of course no laughing matter.
Petrol 240 Portfolio, Dark Sapphire.


Post Reply

Return to “Main Jaguar XE chat”