Another Jaguar remote question.

All Jaguar XE related discussions
Post Reply
User avatar
Milfordman
Posts: 329
Joined: Fri Nov 25, 2016 2:09 pm
Location: Coventry

Another Jaguar remote question.

Post by Milfordman » Sat Dec 08, 2018 5:15 pm

Hi. Car is not two years old yet. Jaguar Remote packed up on 20/11/2018.

I've done everything I can think of to re enable it. It is showing fuel level and milage from the 20th. Clicking on beep and flash it says the car is asleep and will wake up next time I drive it but it doesn't.

I have tried to turn journeys on and off on the app but it won't connect to the car.
I have uninstalled and reinstalled the app. I have drive a couple of miles and pressed the left button (jag assist) for 15 seconds.

All my journeys have gone off the website apart from the one journey I made when I picked the car up March 2017.

Any ideas?

Regards John
XE PRESTIGE 2.0 i4 200PS. British Racing Green, Latte Leather, Electric Seats, Folding Mirrors, Lumbar Support, Meridian 380W, Satin Burr Ash veneer, Folding Seats, 18" Alloy space saver spare wheel, Configurable mood lighting and Parking Pack.


User avatar
Milfordman
Posts: 329
Joined: Fri Nov 25, 2016 2:09 pm
Location: Coventry

Re: Another Jaguar remote question.

Post by Milfordman » Mon Dec 10, 2018 1:06 pm

Does any body know if this is something the dealer can sort out?

This has not worked since the 20/11/2018.

Regards John
XE PRESTIGE 2.0 i4 200PS. British Racing Green, Latte Leather, Electric Seats, Folding Mirrors, Lumbar Support, Meridian 380W, Satin Burr Ash veneer, Folding Seats, 18" Alloy space saver spare wheel, Configurable mood lighting and Parking Pack.


User avatar
PhilB
Posts: 5733
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: Another Jaguar remote question.

Post by PhilB » Mon Dec 10, 2018 1:14 pm

If you have looked on the website as opposed to the phone app and there are no journeys logged then it looks like Jaguar has "forgotten" the car.
The pressing the roof button method works if the car is still connected but getting very slow recording journeys etc until it stops.

I have found that you need to press the button for more than 15 seconds though and had several failures until I got it right.
Press the button and hold it in until it goes from a rapid flash to a regular, slower flash.
Release the button but keep the car stationary with the engine running (to avoid shut-down if just ignition on) until the button stops flashing completely.
Go for a drive of a few miles to give the car a journey to record.

I think taking it to the dealer and having them check that it's still properly connected/registered might be the first port of call if the refreshing button method hasn't worked though.
Current: 2017 XE S 380, Storm grey Pics black pack and a few more bits.
Previous: 2015 XE S 340, British Racing Green.


User avatar
Milfordman
Posts: 329
Joined: Fri Nov 25, 2016 2:09 pm
Location: Coventry

Re: Another Jaguar remote question.

Post by Milfordman » Mon Dec 10, 2018 2:39 pm

Thanks Phil. I will have another go. The first time I drove for over a mile pressed the button until it started to flash slowly. Then waited until it went blue but I turned the engine off without moving. This morning I pressed the button until the slow flash then drove ten miles. Perhaps it needs to be done exactly as you say.

Regards John
XE PRESTIGE 2.0 i4 200PS. British Racing Green, Latte Leather, Electric Seats, Folding Mirrors, Lumbar Support, Meridian 380W, Satin Burr Ash veneer, Folding Seats, 18" Alloy space saver spare wheel, Configurable mood lighting and Parking Pack.


User avatar
PhilB
Posts: 5733
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: Another Jaguar remote question.

Post by PhilB » Mon Dec 10, 2018 2:58 pm

I used a big pub car park about a mile away where I can get a very good mobile signal which is needed.
First time I drove off before it had stopped flashing and got a journey of sorts looking like a demented spider on crack had been running all over the car park.
:D
It can take quite a while (4-5 minutes in my case) for it to stop flashing completely though as it's making new friends with the Jaguar servers.
Hopefully it might sort things out.
Current: 2017 XE S 380, Storm grey Pics black pack and a few more bits.
Previous: 2015 XE S 340, British Racing Green.


User avatar
Milfordman
Posts: 329
Joined: Fri Nov 25, 2016 2:09 pm
Location: Coventry

Re: Another Jaguar remote question.

Post by Milfordman » Mon Dec 10, 2018 3:02 pm

PhilB wrote:
Mon Dec 10, 2018 2:58 pm
I used a big pub car park about a mile away where I can get a very good mobile signal which is needed.
First time I drove off before it had stopped flashing and got a journey of sorts looking like a demented spider on crack had been running all over the car park.
:D
It can take quite a while (4-5 minutes in my case) for it to stop flashing completely though as it's making new friends with the Jaguar servers.
Hopefully it might sort things out.
I will give it a go. thanks.

Regards John
XE PRESTIGE 2.0 i4 200PS. British Racing Green, Latte Leather, Electric Seats, Folding Mirrors, Lumbar Support, Meridian 380W, Satin Burr Ash veneer, Folding Seats, 18" Alloy space saver spare wheel, Configurable mood lighting and Parking Pack.


User avatar
Milfordman
Posts: 329
Joined: Fri Nov 25, 2016 2:09 pm
Location: Coventry

Re: Another Jaguar remote question.

Post by Milfordman » Tue Dec 11, 2018 2:02 pm

I tried it today but no difference so far. It will be having its second service in January so I will ask them to take a look.

Regards John
XE PRESTIGE 2.0 i4 200PS. British Racing Green, Latte Leather, Electric Seats, Folding Mirrors, Lumbar Support, Meridian 380W, Satin Burr Ash veneer, Folding Seats, 18" Alloy space saver spare wheel, Configurable mood lighting and Parking Pack.


User avatar
PhilB
Posts: 5733
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: Another Jaguar remote question.

Post by PhilB » Tue Dec 11, 2018 4:46 pm

Milfordman wrote:
Tue Dec 11, 2018 2:02 pm
I tried it today but no difference so far. It will be having its second service in January so I will ask them to take a look.

Regards John
Shame it didn't work.
It might need the dealer to re-authorise it at their end.
Current: 2017 XE S 380, Storm grey Pics black pack and a few more bits.
Previous: 2015 XE S 340, British Racing Green.


User avatar
Milfordman
Posts: 329
Joined: Fri Nov 25, 2016 2:09 pm
Location: Coventry

Re: Another Jaguar remote question. SOLVED.

Post by Milfordman » Sun Dec 16, 2018 3:54 pm

I sorted this today. I tried to delete the car from the incontrol website. It came back saying the car had been partially removed and to try again. I tried several times but it would not remove. Also I couldn't add it as it said it was already connected. Most of what I have read said the Telematics unit was connected. After looking at the handbook it showed the Telematics unit was powered from fuse 20 in the boot. I checked it and I would say it was not fully home. I removed it and checked it with my meter and it was okay. After replacing it I logged back into Incontrol website and it let me finish reoving the car. I then added it and it asked me to press the 'B' call button within 60 minutes. As I was in the car I pressed it until the slow flash and the car connected within a minute. Everything is working again.

Regards John
XE PRESTIGE 2.0 i4 200PS. British Racing Green, Latte Leather, Electric Seats, Folding Mirrors, Lumbar Support, Meridian 380W, Satin Burr Ash veneer, Folding Seats, 18" Alloy space saver spare wheel, Configurable mood lighting and Parking Pack.


User avatar
PhilB
Posts: 5733
Joined: Mon Aug 17, 2015 12:57 pm
Location: South Buckinghamshire

Re: Another Jaguar remote question.

Post by PhilB » Mon Dec 17, 2018 11:35 am

Well bu**er me! (Exclamation not a request :D )
I would never have thought at looking at the fuse.
I know in the past I've mentioned about going over the fuse boxes and pressing them in and the relays as well as they were probably put in by some robot and a lot seemed to be not fully home.
I wonder if removing the fuse caused some sort of reboot like switching a pc on and off or as you found it wasn't in properly so wasn't powering the unit to connect consistently.
Either way it's a good spot and one to consider if others have similar problems.
:D
Current: 2017 XE S 380, Storm grey Pics black pack and a few more bits.
Previous: 2015 XE S 340, British Racing Green.


Post Reply

Return to “Main Jaguar XE chat”