Squeak and coolant

Engine, Exhaust, Drivetrain, ECU Faults and Fixes
Post Reply
hkwj88
Posts: 17
Joined: Mon May 01, 2017 9:54 pm
Location: Qatar

Squeak and coolant

Post by hkwj88 » Wed Sep 11, 2019 4:05 pm

Hi there!

I’m driving an ingenium 2.0 petrol engine.

I was wondering if anyone experience any a brief squeak on start up coming from underneath the car.

Also my coolant level drops about 1 cm below minimum when it’s hot, however it rises to max when I open the coolant cap. Is this normal?

Both problems was brushed off by my dealer.


User avatar
Mike Rometer
Posts: 568
Joined: Tue Mar 19, 2019 10:28 am
Location: N. Staffs

Re: Squeak and coolant

Post by Mike Rometer » Wed Sep 11, 2019 4:29 pm

hkwj88 wrote:
Wed Sep 11, 2019 4:05 pm
Hi there!

I’m driving an ingenium 2.0 petrol engine.

I was wondering if anyone experience any a brief squeak on start up coming from underneath the car.

Also my coolant level drops about 1 cm below minimum when it’s hot, however it rises to max when I open the coolant cap. Is this normal?

Both problems was brushed off by my dealer.
Check the drive belts for tension. Such a sound can be caused by a little slip as the belt gets loaded on start or when it gets worse, on acceleration. If the belt tension is adequate put a drop or two of washing up liquid on the inner face (ribbed) of the belt.
Jag No 3. 2 Litre petrol Prestige 200. Italian Racing Red. 65 plate

My other vehicle is coal fired. 8-) (very lo-tech)


hkwj88
Posts: 17
Joined: Mon May 01, 2017 9:54 pm
Location: Qatar

Re: Squeak and coolant

Post by hkwj88 » Fri Sep 13, 2019 2:06 pm

I was just told that the squeak came from the turbo actuator and it’s normal. No idea if they are telling the truth


User avatar
Mike Rometer
Posts: 568
Joined: Tue Mar 19, 2019 10:28 am
Location: N. Staffs

Re: Squeak and coolant

Post by Mike Rometer » Fri Sep 13, 2019 2:27 pm

Mine doesn't. Is it every time you start, hot or cold or just occasionally?
Jag No 3. 2 Litre petrol Prestige 200. Italian Racing Red. 65 plate

My other vehicle is coal fired. 8-) (very lo-tech)


User avatar
Stephen
Posts: 917
Joined: Sun Aug 30, 2015 4:09 pm
Location: Malta

Re: Squeak and coolant

Post by Stephen » Fri Sep 13, 2019 4:46 pm

Mike, yours is the Ford engine, the OP's is the Ingenium.

The issue is known and I believe (not 100℅ sure though) there's even a Jaguar Technical Bulletin about it.
Coming: P250 S in Portofino Blue with Lt Oyster Windsor Lthr Seats with Ebony/Lt Oyster interior; 16-way electric dr mem fr seats; Style 1048 wheels; Gloss Ash Burr Veneer; Heated steering wheel; 380W Meridan System; Spare wheel; Rubber mats


User avatar
Mike Rometer
Posts: 568
Joined: Tue Mar 19, 2019 10:28 am
Location: N. Staffs

Re: Squeak and coolant

Post by Mike Rometer » Fri Sep 13, 2019 6:10 pm

Stephen wrote:
Fri Sep 13, 2019 4:46 pm
Mike, yours is the Ford engine, the OP's is the Ingenium.

The issue is known and I believe (not 100℅ sure though) there's even a Jaguar Technical Bulletin about it.
This is true. The bulletin needs to be checked, as I doubt the noise is intended but likely fixable.
Jag No 3. 2 Litre petrol Prestige 200. Italian Racing Red. 65 plate

My other vehicle is coal fired. 8-) (very lo-tech)


User avatar
Stephen
Posts: 917
Joined: Sun Aug 30, 2015 4:09 pm
Location: Malta

Re: Squeak and coolant

Post by Stephen » Fri Sep 13, 2019 7:23 pm

The Bulettin to quote is SSM73542 ‘Ingenium i4 2.0L turbo actuator arm rattle’.
Coming: P250 S in Portofino Blue with Lt Oyster Windsor Lthr Seats with Ebony/Lt Oyster interior; 16-way electric dr mem fr seats; Style 1048 wheels; Gloss Ash Burr Veneer; Heated steering wheel; 380W Meridan System; Spare wheel; Rubber mats


hkwj88
Posts: 17
Joined: Mon May 01, 2017 9:54 pm
Location: Qatar

Re: Squeak and coolant

Post by hkwj88 » Sat Sep 14, 2019 5:22 pm

Rattle have been fixed by changing the whole turbo but the squeak now happens all the time irregardless if it’s cold or hot. Just pressing the ignition button without stepping on the brakes to start the engine makes the sound


User avatar
Bazzamf
Posts: 448
Joined: Thu Aug 31, 2017 4:33 pm
Location: Bucks

Re: Squeak and coolant

Post by Bazzamf » Sat Sep 14, 2019 6:11 pm

hkwj88 wrote:
Sat Sep 14, 2019 5:22 pm
Rattle have been fixed by changing the whole turbo but the squeak now happens all the time irregardless if it’s cold or hot. Just pressing the ignition button without stepping on the brakes to start the engine makes the sound
A squeaky starter button? That's a new one for me. So am I right in saying you get the squeak even when you don't start the engine?
Bazzamf - XE 200 Ingenium Portfolio in Santorini Black


hkwj88
Posts: 17
Joined: Mon May 01, 2017 9:54 pm
Location: Qatar

Re: Squeak and coolant

Post by hkwj88 » Tue Sep 17, 2019 5:32 pm

Bazzamf wrote:
Sat Sep 14, 2019 6:11 pm
hkwj88 wrote:
Sat Sep 14, 2019 5:22 pm
Rattle have been fixed by changing the whole turbo but the squeak now happens all the time irregardless if it’s cold or hot. Just pressing the ignition button without stepping on the brakes to start the engine makes the sound
A squeaky starter button? That's a new one for me. So am I right in saying you get the squeak even when you don't start the engine?

Yeap! Just by pressing the button itself creates the squeak from the turbo area. Technician says it’s normal 🤷‍♂️


Post Reply

Return to “Engine and Drivetrain”