Do you use USB and Android Auto media? Do they work reliably for you?

Audio, Navigation, Electronic Faults and Fixes
Post Reply
T0nnage
Posts: 17
Joined: Sat Sep 28, 2019 7:21 pm
Location: Exeter

Do you use USB and Android Auto media? Do they work reliably for you?

Post by T0nnage » Wed Dec 04, 2019 1:35 pm

Hi,

I'm having a lot of problems getting my MY20 XE to reliably use music on USB or Android Auto. I am wondering if it's just my car or if they are all like that so can you let me know if your experience is the same or different to mine please?

Issues:

USB: My 16GB USB has about 15GB of mp3 and flac on. I tried to get a bigger stick to work but have given up. To try to help the car read it without any problems it I deleted any files on it not mp3 or flac (such as playlist or cover images etc) as i read somewhere here this could help the car read it quickly.

And the car does indeed read it quickly and it works every time! Yay! It does have an issue of returning to the first song on the stick hlaf the time I start the car but i can live with that for now.

But after 20-40 journeys, in the middle of a drive listening to it it just stops working and now does not appear as a media option at all. I did not remove it in that time. I've tried leaving it out for a few drives but it's still not working. Have checked it my PC and it reads fine and windows says no errors.

2. Android Auto: Most of the time it fails to work if you plug it in before you turn on the ignition but does work if you plug it in afterwards. Not always though - maybe 20% of the time the car just doesn't see it. I have bought a short Anker cable but this has not helped.

Once you get one of these problems, you can't get it to work until you stop and restart the car.


To rub in just how bad it is, on a 3 hour drive my passenger wife tried to first play music on her phone via bluetooth but couldn't pairit (this might be functioning correctly as the car was moving but it would have been nice for the car to say that was the problem), then tried to play a USB stick then Android Auto but the car refused to see either of them so we sat in silence for 3 hours!

Does these features work reliably for everyone else and it's just my car or do you all get these problems?


User avatar
Vespa
Posts: 5542
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Do you use USB and Android Auto media? Do they work reliably for you?

Post by Vespa » Wed Dec 04, 2019 1:51 pm

At present there is something on Topix regarding USB sticks. It went on yesterday.
180 diesel XE R Sport, with many extras :D and working stop/start :lol: Made to work Feb 2019 by me


T0nnage
Posts: 17
Joined: Sat Sep 28, 2019 7:21 pm
Location: Exeter

Re: Do you use USB and Android Auto media? Do they work reliably for you?

Post by T0nnage » Wed Dec 04, 2019 6:23 pm

Vespa wrote:
Wed Dec 04, 2019 1:51 pm
At present there is something on Topix regarding USB sticks. It went on yesterday.
Just created a topix login but it seems I need a subscription to see anything. Do you know what it says please?


User avatar
147daytona
Posts: 1119
Joined: Fri Jul 08, 2016 8:50 pm
Location: Lowestoft, UK

Re: Do you use USB and Android Auto media? Do they work reliably for you?

Post by 147daytona » Wed Dec 04, 2019 11:35 pm

The infotainment system has always been a weak point of the XE I'm afraid, but why did you end up sitting in silence for 3 hours, haven't you got a radio in yours :?: :lol:
MY17 240 R-Sport, IRR, Black Pack, Park Pack, Cold Climate Pack, 19" Twin 5 Spokes, Jet/Red Interior, 10 Way + Lumbar, Split Rear Seat, ICT Pro, Illuminated Tread Plates, Configurable Mood Lighting, Alloy Paddles & Pedals, Homelink, Spare Wheel.


User avatar
Vespa
Posts: 5542
Joined: Sun Oct 11, 2015 10:50 am
Location: North West UK

Re: Do you use USB and Android Auto media? Do they work reliably for you?

Post by Vespa » Thu Dec 05, 2019 7:44 am

I cannot access the actual info as it costs too much.
180 diesel XE R Sport, with many extras :D and working stop/start :lol: Made to work Feb 2019 by me


T0nnage
Posts: 17
Joined: Sat Sep 28, 2019 7:21 pm
Location: Exeter

Re: Do you use USB and Android Auto media? Do they work reliably for you?

Post by T0nnage » Thu Dec 05, 2019 9:39 am

147daytona wrote:
Wed Dec 04, 2019 11:35 pm
The infotainment system has always been a weak point of the XE I'm afraid, but why did you end up sitting in silence for 3 hours, haven't you got a radio in yours :?: :lol:
Because we wanted to listen to an audio book. Yeah, I had heard the infotainment software was worse than some others but had no idea that meant it was this bad. It's a shame because I really like the car ;-)


Post Reply

Return to “Electronics and In Car Entertainment”