car won't start

Engine, Exhaust, Drivetrain, ECU Faults and Fixes
Post Reply
Hopeful
Posts: 2
Joined: Mon Jun 29, 2020 11:22 am
Location: Birmingham

car won't start

Post by Hopeful » Mon Jun 29, 2020 11:46 am

I have a XE which will not start when activated.
The ignition comes on and the electronic's do all the normal things, display lights on, speedo rotates but does not start the engine.
I had the problem 8 months ago and garage could not find problem, after 5 days at garage it started and continued to work.The fault has now returned.
Does anyone else have this problem

Deleted User 732

Re: car won't start

Post by Deleted User 732 » Mon Jun 29, 2020 11:53 am

How old is the car? It may be a battery problem with enough power to power all the ancillary instruments but not enough juice to allow the starter motor to initiate. Usually you would get a warning about this. Check all the earth straps and the lead to the starter motor. If you have Jaguar assist, get them out, if not get your RAC/AA etc people out. They can diagnose what it is.

Indianajons
Posts: 721
Joined: Sun Feb 19, 2017 1:28 pm
Location: Peak District, UK

Re: car won't start

Post by Indianajons » Mon Jun 29, 2020 12:19 pm

Had exactly the same thing... car would become increasingly difficult to start and eventually fail to start at all. Recovered to garage three times, two new starter motors fitted under warranty but still the same. Eventually convinced them to check for wiring faults and they found a connector that wasn’t fully snapped together on the harness from the fuse and relay box (top rhs of engine bay) to the starter motor. Been fine ever since so, as Vespa said, check the battery’s ok first then check wiring and connections to/from the starter motor.
2017 MY tempest grey Portfolio 180D, folding mirrors, 14 way seats, memory pack, cold weather pack, 360 parking, wi-fi hotspot

Hopeful
Posts: 2
Joined: Mon Jun 29, 2020 11:22 am
Location: Birmingham

Re: car won't start

Post by Hopeful » Mon Jun 29, 2020 12:34 pm

My car is vk16 (4 years old). Auto 2.0
Battery is giving ok readings, no warnings previously now have parking Red warning light on.
Have released the brake manually but brakes still appear to be still activated

User avatar
Bazzamf
Posts: 575
Joined: Thu Aug 31, 2017 4:33 pm
Location: Bucks

Re: car won't start

Post by Bazzamf » Mon Jun 29, 2020 3:07 pm

To check if it's the battery, get a jump start from someone else's car. If yours starts then there is nothing wrong with the starter motor and it is the battery at fault or some dodgy connection mentioned above. I'd put money on the battery especially, if it's over 4 years old.
Bazzamf - XE 200 Ingenium Portfolio in Santorini Black

Post Reply