Incontrol journey records

Audio, Navigation, Electronic Faults and Fixes
Post Reply
Deleted User 732

Incontrol journey records

Post by Deleted User 732 » Wed Jul 01, 2020 11:04 am

I may have asked this before but do any of you have any journeys missing from the log which either appear a few days later after a drive or just vapourise into the cyber ether never to be seen again? It is common with my car and is usually at the end/ begining of a month. I put it down to over used JLR servers for people doing expenses. I think I have asked before about the issue but wonder if anyone else experiences this.

BOBCDP
Posts: 593
Joined: Wed Jun 22, 2016 8:51 pm
Location: Vale of Glamorgan

Re: Incontrol journey records

Post by BOBCDP » Wed Jul 01, 2020 12:33 pm

Mine does exactly the same thing from time to time although it hasn't happened this year since January when over a week never appeared at all. Jjust checking that was towards the end of the month. As you say whooosh gone into cyber. Just another of those techie glitches.

Talking about In Control, my In Control Protect subscription runs out in mid July and I got a message to renew it. Went on the old app which I much prefer to the new one, Subcriptions page, Renew Subscription which takes you to the website and there it shows that my subscription ran out 12 months ago...No it didn't!!
Then further down the page it tells me "There has been an error while fetching products for VIN. Please try again later"
It's been showing the same thing for the last week. Something else that seems to disappeared. :roll: :roll: :roll:
MY16 2015 R-Sport 180d, Auto, Yulong White,

Deleted User 732

Re: Incontrol journey records

Post by Deleted User 732 » Wed Jul 01, 2020 1:21 pm

Try the new app it may just work on there or ring JLR customer service re the renewal. I am glad it's not just me having the menstruation of Incontrol :lol:

JAGDH
Posts: 163
Joined: Wed Apr 15, 2020 9:06 pm
Location: UK

Re: Incontrol journey records

Post by JAGDH » Wed Jul 01, 2020 8:24 pm

Vespa wrote:
Wed Jul 01, 2020 1:21 pm
Try the new app it may just work on there or ring JLR customer service re the renewal. I am glad it's not just me having the menstruation of Incontrol :lol:
Strangely they updated BOTH apps recently with the changes to how it communicates with the server (seems to be to stop 3rd party use of the API) so both seem to be maintained. But it sounds like this page is on the web so not specific to the app.

When I renewed the subscription on mine it said VIN missing but this was also right after I’d got the car and registered it. JLR CC were actually fantastic and sorted it out over email within 24 hours. I would try that.
XE 2L Diesel [180] R-Sport (2015/65 Plate/MY16)

Deleted User 732

Re: Incontrol journey records

Post by Deleted User 732 » Thu Jul 02, 2020 1:23 pm

My original posting regarding this issue. viewtopic.php?f=20&t=8476&p=95428&hilit ... set#p95428

BOBCDP
Posts: 593
Joined: Wed Jun 22, 2016 8:51 pm
Location: Vale of Glamorgan

Re: Incontrol journey records

Post by BOBCDP » Sat Jul 04, 2020 5:57 pm

Vespa wrote:
Wed Jul 01, 2020 1:21 pm
Try the new app it may just work on there or ring JLR customer service re the renewal. I am glad it's not just me having the menstruation of Incontrol :lol:
I had already tried that. Exactly the same on both apps. I have now sent an email to crc so will see what they say.
MY16 2015 R-Sport 180d, Auto, Yulong White,

HoratioAlgerIII
Posts: 35
Joined: Sun Oct 08, 2017 9:47 pm
Location: Glasgow
Contact:

Re: Incontrol journey records

Post by HoratioAlgerIII » Sat Jul 04, 2020 9:54 pm

I have this issue regularly - 2 of 3 legs of a journey appear in the app, the 3rd one doesn't. Haven't been able to ascertain any pattern to is, sometimes the same journey is recorded correctly. Annoying, especially if you're using the app info to complete mileage claims (does anyone do that?)

I also have an issue where journey distances are recorded incorrectly in the app, apparently because the recording starts a couple of hundred metres after the actual start point. So, a journey of 5.0 miles is presented as 4.9 miles. I wondered if it was down to the GPS interface taking 15 or 20 seconds to lock on, but sometimes the recording is correct. If I wait, engine running, for 10secs or so before moving off, the error still happens regularly. Also annoying.

I also get the issue I've seen debated here where all or art of a journey is straight-lined - as if the journey was "as the crow flies". Not so annoying, for me at least but I'd have thought sat-nav would've developed beyond this kind of usability issue by now.
2016 XE-S, Italian Racing Red. Faster'n a speedin' bullet. :o

Hillmangt
Posts: 28
Joined: Thu Oct 10, 2019 2:58 pm
Location: Purley, Surrey, UK

Re: Incontrol journey records

Post by Hillmangt » Sun Jul 05, 2020 11:05 pm

I sometimes lose a return journey. Not sure how often as I don’t really look up shorter journeys just the long ones.
XE 2.0t 200PS Auto Prestige, Italian Racing Red, 2015 lots of toys.
Mercedes C320 Elegance Auto. Petrol. Eibach springs. Twin K & N Filters. Staggered 18 in replica AMG wheels. 2001.

Post Reply